1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 10 Latest Insider + Latest Nvidia Drivers = Kernal Power 41 Reboot

Discussion in 'Power Supplies' started by ViRuS2k, Sep 28, 2018.

  1. ViRuS2k

    Soldato

    Joined: Jan 26, 2004

    Posts: 5,622

    Location: UK

    Having this issue, been monitoring the 12v rail and its low point is 11.550v - 12.024v
    and 3.3v rail 3.285v but never changes.
    keep getting this rebooting issue when playing the latest shadow of the tomb raider all maxed @4k
    with 2x 1080Ti`s....
    z370 gigabyte + 8700k @5.1

    The issue does not happen right away either, its a gradual thing ffrom 10 - 30 minutes before the issue.

    -----------------------------------------

    its not a temp issue all temps are within spec or lower than spec as im running delid with watercooling.

    the psu is a 8 pack superflower 2000w beast so im unsure if the issue is even a psu issue.
    im running the custom 8pack F7 bios that works with 4000mhz 8 pack b die memory.. @XMP albet 19.18.18.38 instead of 18.18.18.38

    all defaults on memory
    im running 1.320v vcore with vccio @1.66v and sa agent @1.236v reported by aida64.
    with uncore @ 4.8ghz

    i really have no idea why the system playing the game just completely shuts down like someone pulled the power plug.

    but its starting to annoy me and may just be the psu thats on the fritz so i need to know as the psu has 5year warranty so hopefully i can send it in without the cables and get a new psu that i can just plug back in. lol
     
  2. ViRuS2k

    Soldato

    Joined: Jan 26, 2004

    Posts: 5,622

    Location: UK

    Well just ran a HCI memtest 6.1 dos version, on my 32gb memory, no errors found after 300% coverage..
    thats 3 complete runs.

    So im going to have to rule out memory as the cause, its leading more and more towards the PSU.... :/

    next test will be GPU a game thats very demanding but only uses 1 gpu and does not use sli, if this works without issue then its most likely even more a psu issue as 2 cards would demand a lot more from the 12v.
     
  3. ViRuS2k

    Soldato

    Joined: Jan 26, 2004

    Posts: 5,622

    Location: UK

    Nah, games last about 1 hour before complete shutdown with 1 card running and with 2 cards running last about 30 minutes.
    think the psu is going back... will phone ocuk on monday.