Overclockers UK Forums Click here for more details
Free Shipping for Loyal Forum Members - CLICK HERE

Go Back   Overclockers UK Forums > Hardware > Graphics Cards

Reply
 
Thread Tools
Old 19th Aug 2010, 22:11   #1
Raves
Gangster
 
Joined: Jul 2005
Location: Canberra
Posts: 343
TessMark

http://www.tcmagazine.com/tcm/news/s...-card-tessmark

10.7 bugged... 10.5 dont have opengl 4.0 working?

meh teh ghey n' stuff

i5 750|hd5850|P55-UD3P|4GB DRR3 1600|win7Pro
Raves is offline   View trust for Reply With Quote
Old 19th Aug 2010, 22:27   #2
RavenXXX2
Capodecina
 
Joined: Oct 2007
Location: North West
Posts: 14,523
RavenXXX2 is offline   View trust for Reply With Quote
Old 20th Aug 2010, 00:06   #3
Rroff
Caporegime
 
Rroff's Avatar
 
Joined: Oct 2006
Posts: 40,855
lol! hit 95C running this - stabalised at 91.

517 average after 2-3 minutes - really cba running 10 minutes with the GPU maxed out if I'm not stability testing.

Samsung 700G7C, i7 3610QM, 16GB DDR3, GTX 675M.
i7 4820K, GB X79-UD3, KHX Beast 16GB DDR3, Gigabyte GTX780 GHZ, Antec Khler 1250, 840 EVO 250GB, KHX 3K 240GB, Seasonic 860w Platinum.
Last edited by Rroff; 20th Aug 2010 at 00:10.
Rroff is online now   View trust for Reply With Quote
Old 21st Aug 2010, 12:48   #4
juno_first
Wise Guy
 
Joined: Apr 2003
Location: Stoke, England
Posts: 2,312
This crashes when I press escape but gets the GPU working hard!

juno_first is offline   View trust for Reply With Quote
Old 21st Aug 2010, 14:16   #5
khemist
Mobster
 
khemist's Avatar
 
Joined: Nov 2006
Location: Scotland
Posts: 3,451
1680x1050






4601GB SLI.


.GTX 1080|4790K|EVO 500GB|16GB HyperX|CLabs BH7|Custom Water
Last edited by khemist; 21st Aug 2010 at 14:29.
khemist is offline   View trust for Reply With Quote
Old 21st Aug 2010, 23:23   #6
hlennie
Hitman
 
hlennie's Avatar
 
Joined: Nov 2008
Location: wolverhampton
Posts: 752
52883 @ 1920 x 1200 same settings as Khemists test

sli 470's @ 850 - 1700 shader - mem 1950

6500 @4.8 -Asus z170 pro -16GB D Pro 3000 - 980TI Classy - Dell U2713HM - 120GB GT - WD Black Raid 0 2TB - WD Green 1.5 GB - 6TB NAS - Strider 1200W - Creative Z - Z550 - G19S - G13
hlennie is offline   View trust for Reply With Quote
Old 22nd Aug 2010, 11:54   #7
gareth170
Capodecina
 
Joined: Jan 2007
Location: .
Posts: 13,839



Asrock Z68 Extreme4 Gen3 | i7-2700K @ 4.6ghz | 16GB 1600 |
8 HDD & Crucial M4 128GB | Blu-Ray Rewriter | 390x + 290x PCS+
Corsair AX1200 | HAF-X case | Win 10 pro | Samsung S7 edge |
Microsoft 950xl | Philips 40" 4K monitor | Philips 40" 4K android tv
gareth170 is offline   View trust for Reply With Quote
Old 22nd Aug 2010, 11:59   #8
RavenXXX2
Capodecina
 
Joined: Oct 2007
Location: North West
Posts: 14,523
Low results there Gareth, test run OK? You hardly beat out the 1080p rez and stock clocks even though at 1680 with a 1000 core.
Last edited by RavenXXX2; 22nd Aug 2010 at 12:01.
RavenXXX2 is offline   View trust for Reply With Quote
Old 22nd Aug 2010, 12:31   #9
gareth170
Capodecina
 
Joined: Jan 2007
Location: .
Posts: 13,839
Quote:
Originally Posted by RavenXXX2 View Post
Low results there Gareth, test run OK? You hardly beat out the 1080p rez and stock clocks even though at 1680 with a 1000 core.
it ran fine on 10.8 beta.

i guess this benchmark loves nvidia gpus

Asrock Z68 Extreme4 Gen3 | i7-2700K @ 4.6ghz | 16GB 1600 |
8 HDD & Crucial M4 128GB | Blu-Ray Rewriter | 390x + 290x PCS+
Corsair AX1200 | HAF-X case | Win 10 pro | Samsung S7 edge |
Microsoft 950xl | Philips 40" 4K monitor | Philips 40" 4K android tv
gareth170 is offline   View trust for Reply With Quote
Old 22nd Aug 2010, 12:55   #10
Mr Krugga
Sgarrista
 
Mr Krugga's Avatar
 
Joined: Oct 2009
Posts: 8,736
Rig in sig, from my results it looks like ATI scales very well with overclocking after all.



Gareth scored 14% more than me with 11% more overclock.

Mr Krugga is offline   View trust for Reply With Quote
Old 22nd Aug 2010, 12:59   #11
FrenchTart
Don
 
FrenchTart's Avatar
 
Joined: May 2005
Location: Manchester
Posts: 27,795
Ouch..this didn't like me running it at 3600x1920
FrenchTart is offline   View trust for Reply With Quote
Old 23rd Aug 2010, 07:06   #12
Raves
Gangster
 
Joined: Jul 2005
Location: Canberra
Posts: 343
heavily oc'd 5850 scores ~9000
480 scores almost 35000?

is this right?

i5 750|hd5850|P55-UD3P|4GB DRR3 1600|win7Pro
Raves is offline   View trust for Reply With Quote
Old 23rd Aug 2010, 07:11   #13
RavenXXX2
Capodecina
 
Joined: Oct 2007
Location: North West
Posts: 14,523
^^Tessellation is where Nvidia shine this generation.
RavenXXX2 is offline   View trust for Reply With Quote
Old 26th Aug 2010, 12:06   #14
Raves
Gangster
 
Joined: Jul 2005
Location: Canberra
Posts: 343
Quote:
Originally Posted by RavenXXX2 View Post
^^Tessellation is where Nvidia shine this generation.
I guess so!

With 10.8 I ran tessmark, with 5850 at 925/1250, same settings as Mr Krugga... I scored 8978 with FPS: min=148 max=153 avg=150

and for interest sake: Max GPU Temp: 58C

i5 750|hd5850|P55-UD3P|4GB DRR3 1600|win7Pro
Raves is offline   View trust for Reply With Quote
Old 26th Aug 2010, 13:31   #15
Mr Krugga
Sgarrista
 
Mr Krugga's Avatar
 
Joined: Oct 2009
Posts: 8,736
Same score as previously, that's without CCC (uninstalled):


Mr Krugga is offline   View trust for Reply With Quote
Old 26th Aug 2010, 14:09   #16
Jay85
Mobster
 
Jay85's Avatar
 
Joined: May 2010
Location: Sheffield
Posts: 3,283
Look at the min/high/avg frame rates of an nvidia card compared to an ATi card... strange?

Might just be another physx thing like on 3Dmark vantage where they get an edge over things. Still doesn't really explain the silly frame rates though.

| Chassis: NZXT H440 Black | Mobo: ASUS Maximus V Gene
| Memory: 16GB CDP 1600mhz | PSU: X-850W | CPU: i5 3570K @4.7
| SSD: OCZ Agility3 | HDD: 2 x F1 1TB | GPU: PNY/EVGA GTX 680 SLI

* Watercooled Parvum Systems S1.0/S2.0/NZXT H440 Click *
Jay85 is offline   View trust for Reply With Quote
Old 26th Aug 2010, 14:19   #17
RavenXXX2
Capodecina
 
Joined: Oct 2007
Location: North West
Posts: 14,523
It's all about tessellation performance and the test does not use physx in any shape or form.
Last edited by RavenXXX2; 26th Aug 2010 at 14:22.
RavenXXX2 is offline   View trust for Reply With Quote
Old 26th Aug 2010, 14:55   #18
{SAS}TB
Mobster
 
{SAS}TB's Avatar
 
Joined: May 2007
Location: Location: Location:
Posts: 4,588
Hmmmm



Never mind - I see I need to run the 10.8s :|

Last edited by {SAS}TB; 26th Aug 2010 at 14:59.
{SAS}TB is offline   View trust for Reply With Quote
Old 26th Aug 2010, 15:03   #19
metalmackey
Wise Guy
 
metalmackey's Avatar
 
Joined: Jun 2005
Location: Behind you
Posts: 2,083
Oooo, another benchie to make my 5970 look bad

3930K @4.4 ! Kraken X60 ! X79-UD7 ! 16GB RAM ! 980ti SLI ! 840 Pro 512GB ! M500 960GB ! WD 4TB
Pioneer BDR 208D ! HX 1050 PSU ! CM Storm Trooper
metalmackey is offline   View trust for Reply With Quote
Old 26th Aug 2010, 15:55   #20
Sayso
Mobster
 
Sayso's Avatar
 
Joined: Sep 2008
Location: Chelmsford
Posts: 3,061
i Haven't been on this forum for a while, but raven wasn't you anti Nvidia (well the 480 at least) can i ask what changed your mind or did you just get one.

3770K@4.4/MSI 290/Fractal Arc Midi/WaterCooled
Sayso is offline   View trust for Reply With Quote
Old 26th Aug 2010, 16:31   #21
JeffyB
Mobster
 
JeffyB's Avatar
 
Joined: Feb 2006
Location: London
Posts: 4,013
Another pointless benchmark for levels of tesselation that won't be seen for quite some time.

i7 5930k 4.5Ghz l Asus RVE X99 l 16GB Corsair LPX l GTX 980
512GB MX100 l EVGA P2-850 l Lian Li V2000 l BDM4065UC
EK Supreme HF FN l EK FC980 l PA140.3 l SR1 420 l D5
Water - Blueboy l Water l Terran l www.brtd.net l Planet X N2A
JeffyB is offline   View trust for Reply With Quote
Old 26th Aug 2010, 16:37   #22
RavenXXX2
Capodecina
 
Joined: Oct 2007
Location: North West
Posts: 14,523
Quote:
Originally Posted by Sayso View Post
i Haven't been on this forum for a while, but raven wasn't you anti Nvidia (well the 480 at least) can i ask what changed your mind or did you just get one.
Well, having done some research on the 480 at stock compared to my 1000 core 5870, I was surprised how fast the 480 was, now I knew if I overclocked the 480 I would gain even more performance, I'm very happy with it.
RavenXXX2 is offline   View trust for Reply With Quote
Old 26th Aug 2010, 17:51   #23
{SAS}TB
Mobster
 
{SAS}TB's Avatar
 
Joined: May 2007
Location: Location: Location:
Posts: 4,588

{SAS}TB is offline   View trust for Reply With Quote
Old 26th Aug 2010, 17:58   #24
RavenXXX2
Capodecina
 
Joined: Oct 2007
Location: North West
Posts: 14,523
Great scaling there with 5870 xfire, nearly double a highly clocked 5850 result, maybe quad xfire could match a 480 in this bench.

ATI cards maxing out GPU usage in this test?

Edit. yeah 99% going by TB's afterburner monitor.


Thought I would run the test on insane tessellation and it's very intensive, feel free to compare.

Last edited by RavenXXX2; 26th Aug 2010 at 18:17.
RavenXXX2 is offline   View trust for Reply With Quote
Old 26th Aug 2010, 18:40   #25
{SAS}TB
Mobster
 
{SAS}TB's Avatar
 
Joined: May 2007
Location: Location: Location:
Posts: 4,588
Here's on Insane - just realised my CPU is only at 4.0GHz - il try upping it in a bit when ive finished downloading these files


{SAS}TB is offline   View trust for Reply With Quote
Old 26th Aug 2010, 19:36   #26
RavenXXX2
Capodecina
 
Joined: Oct 2007
Location: North West
Posts: 14,523
Cheers for the comparison TB, looks like ATI have genuine problems with this test or it's genuine performance were seeing.
RavenXXX2 is offline   View trust for Reply With Quote
Old 26th Aug 2010, 20:19   #27
metalmackey
Wise Guy
 
metalmackey's Avatar
 
Joined: Jun 2005
Location: Behind you
Posts: 2,083
Most benchmarks (and games) will max out a GPU if Vsync is disabled and the CPU can feed the GPU engough data. Evan SF4 gives my 5970 a high usage with no AA or vsync as it runs stupid fast at 360fps.

3930K @4.4 ! Kraken X60 ! X79-UD7 ! 16GB RAM ! 980ti SLI ! 840 Pro 512GB ! M500 960GB ! WD 4TB
Pioneer BDR 208D ! HX 1050 PSU ! CM Storm Trooper
metalmackey is offline   View trust for Reply With Quote
Old 26th Aug 2010, 20:39   #28
Jericho.u.k
Hitman
 
Jericho.u.k's Avatar
 
Joined: Mar 2010
Posts: 563
Something i just dont get.
I have currently a ati card but before that i had nvidias.
I am impressed with the 5970 but I have`nt been impressed with the nvidia options this time round and i dont agree with some of nvidias descisions as a company but i dont spend time [COLOR="Yellow"]*[/COLOR][COLOR="Yellow"]*[/COLOR][COLOR="Yellow"]*[/COLOR][COLOR="Yellow"]*[/COLOR]ging them off, i personally chose ati and if people prefer to choose nvidia fair play to them.
I just dont get why some people choose one over the other then feel the need to [COLOR="Yellow"]*[/COLOR][COLOR="Yellow"]*[/COLOR][COLOR="Yellow"]*[/COLOR][COLOR="Yellow"]*[/COLOR] off the card they chose not to get or swapped from???????????????????

i7 4790@4.6 | asus z97 pro gaming | 2x780ti sli | 8gb 2400 ram
Last edited by Jericho.u.k; 26th Aug 2010 at 20:47.
Jericho.u.k is offline   View trust for Reply With Quote
Old 26th Aug 2010, 20:41   #29
gareth170
Capodecina
 
Joined: Jan 2007
Location: .
Posts: 13,839

Asrock Z68 Extreme4 Gen3 | i7-2700K @ 4.6ghz | 16GB 1600 |
8 HDD & Crucial M4 128GB | Blu-Ray Rewriter | 390x + 290x PCS+
Corsair AX1200 | HAF-X case | Win 10 pro | Samsung S7 edge |
Microsoft 950xl | Philips 40" 4K monitor | Philips 40" 4K android tv
gareth170 is offline   View trust for Reply With Quote
Old 26th Aug 2010, 23:48   #30
RavenXXX2
Capodecina
 
Joined: Oct 2007
Location: North West
Posts: 14,523
@ Gareth, is your 5850 under water? some mighty fine temps right there.
RavenXXX2 is offline   View trust for Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 00:14.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Overclockers UK (Ocuk Ltd)