Overclockers UK Forums Click here for more details
Free Shipping for Loyal Forum Members - CLICK HERE

Go Back   Overclockers UK Forums > Hardware > Monitors

Reply
 
Thread Tools
Old 27th Sep 2010, 12:19   #1
seldNofSparta
Gangster
 
Joined: Aug 2009
Location: Cambridge
Posts: 319
Samsung Syncmaster 2233

I have a problem with my Samsung Syncmaster 2233 21.5" 1080 TFT...

I have it plugged into my Alienware M11x via VGA cable.

When I try to play counterstrike 1.6 @ 800x600 75hz (selecting 800x600 on desktop resolution / 800x600 on CS 1.6 / -freq 75 command).

Everything works fine, until... I get this box pop on my screen, it comes from the monitor:

"Not optimum mode, recommended mode 1920x1080"

Then the screen goes black and retains the same message.

Does anybody know how to fix this? I use windows 7.

Thanks ocuk forums : )
seldNofSparta is offline   View trust for Reply With Quote
Old 27th Sep 2010, 12:33   #2
cmndr_andi
Capodecina
 
cmndr_andi's Avatar
 
Joined: Apr 2009
Location: Near Bristol
Posts: 12,028
Hi there,

May I ask what the full model number if your monitor is (including letters)?

To be honest, the message that pops up should give you a hint as to your problem. The product information coming with your monitor will tell you what the native resolution and refresh rate is - you will want to set windows and all games to this to achieve the best image quality. If you try and feed in a resolution and/or refresh rate that is not supported by the monitor - it will simply not display it.

i7 5820K @ 4.4GHz//32GB DDR4//ASUS X99-A//MSI GTX 980Ti//Xonar D1//Acer XB270HU//Samsung 850//HX 850W
Last edited by cmndr_andi; 27th Sep 2010 at 12:38.
cmndr_andi is offline   View trust for Reply With Quote
Old 27th Sep 2010, 12:44   #3
seldNofSparta
Gangster
 
Joined: Aug 2009
Location: Cambridge
Posts: 319
Well, it seems to not mind 800x600@60hz; achieving this without the "Not optimum mode, recommended mode 1920x1080" box popping up.

My querel is that the monitor DOES work fine at 800x600@75hz, but throws the message box; "Not optimum mode, recommended mode 1920x1080" after 2 minutes anyway, then black screens me.

Is this a driver issue? The model is Samsung Syncmaster 2233 21.5"

That's what i can gather from the box it came in.
seldNofSparta is offline   View trust for Reply With Quote
Old 27th Sep 2010, 12:57   #4
cmndr_andi
Capodecina
 
cmndr_andi's Avatar
 
Joined: Apr 2009
Location: Near Bristol
Posts: 12,028
I think your problem is that you are trying to run a 60Hz monitor at 75Hz.

Is there a reason you are running the game at such a low resolution? Considering you are playing CS 1.6 and on a M11X, I would have thought that the game will play fine at the native settings of 1920x1080 @ 60Hz - it will certainly look a lot better.

i7 5820K @ 4.4GHz//32GB DDR4//ASUS X99-A//MSI GTX 980Ti//Xonar D1//Acer XB270HU//Samsung 850//HX 850W
cmndr_andi is offline   View trust for Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 06:50.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Overclockers UK (Ocuk Ltd)