2011 MacBook prohibitory sign on boot up

Associate
Joined
18 Oct 2002
Posts
899
Hi all, I am at a bit of a loss as to what is wrong with my MacBook. It could just be the age of it but it just crashed last week and will only boot to a prohibitory symbol now. I managed to get it booted a few times using cmd & r and running first aid through disk utility but no luck since. I have had zero issues all through its life and the speed has always been superb for the age after upgrading the memory & hard drive to an ssd.

If I hold option, my ssd shows up as a startup disk but if I boot to disk utility the ssd doesn’t show up in the left pane anymore.

I expected it to be the ssd so I went and bought another to do a fresh install. I can only do it through internet recovery as obviously I can’t create a bootable usb right now. After that downloads and installs (after 6 hours!) and it reboots to the apple logo and status bar, it crashes after only a small amount loaded. If I restart it and reset the ‘pram’ the status bar fills up completely but will not proceed any further.

I’ve swapped the ram out with the original that came with the MacBook so I know that’s not the issue either.

Has anyone got any ideas I could try? I’m just at a loss and if I could get some more use out of it I’d like to as I won’t be buying another as only a light user as it is.
 
Associate
OP
Joined
18 Oct 2002
Posts
899
No I haven’t, is that a common failure? I have just ordered one off Amazon. Will update when it arrives, thank you.
 
Soldato
Joined
24 Jun 2008
Posts
8,310
2011/2012 HDD flex was a super common issue.
I say super common .. not like on a new machine - but if someone came into the bar with a 4 year+ this fixed your issue most the time
 
Associate
OP
Joined
18 Oct 2002
Posts
899
You absolute legend, typing this on the MacBook, seems the cable was indeed the issue!
 
Top Bottom