• Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

7900 gs resolution issue

Soldato
Joined
24 May 2006
Posts
3,828
Location
Surrey - UK
Just received mine today, and it appears to solve my refresh issue, which means my x1800xt needs an RMA which Sapphire is wanting to charge me £40+ for, but thats a topic for another day.

So anyway, remove the ATI drivers, and clean the system with driver cleaner pro.

Reboot, download the latest drivers, install and reboot.

Go to set my resolution to 1440 x 900, my native res, and for reason it does have that as an option.

Monitor drivers are installed and worked fine before, the only changes are the card.

So i go through the NVidia control panel and force the correct res and refresh. Works fine, till i load up a game, which in turn does the same as it does in windows, lists various resolutions below the native, but no native res.

By now i'm a little annoyed, but i need to test a game, so i fire up a game i know i can use in a window and its running perfect, minus the lack of being in native res.

I've tried removing the monitor from the device manager and letting it detect again but its putting me right back where i started.

The drivers for the monitor are not an install, its literally a few files which you update via the device manager, i've tried switching back to a plug and play monitor but it won't except anything other then the drivers it has installed.

Reinstalling XP is out of the question really.

So i'm curious if anyone else with this card is running a widescreen 19" and had any issues like this??

Or if anyone has any suggestions?
 
Soldato
OP
Joined
24 May 2006
Posts
3,828
Location
Surrey - UK
I think you missed what i said, thats exactly how it is now and it should be fine.

I had problems with the driver for the monitor when i used the x1800xt, but i managed to get it working.

Thats given me a thought actually.......be back in 5... :)
 
Soldato
OP
Joined
24 May 2006
Posts
3,828
Location
Surrey - UK
Ok i think i should have tested a few more games before i posted, seems the issue is still there, that only leaves the monitor... :(

I got the native res working.

I think i stand corrected and the x1800xt isnt faulty.

New monitor needed i think..... and this one is practicly new, i took a chance buying a model i'd never read about, i guess it didnt work out how i expected.

Its only notice in quick moving games, FPS games and fast driving games. Horizontal lines that seem to render slow then the rest of the screen, always in the same areas of the screen.

I tested a cheapo TFT we have downstairs and it does the same but not as bad, shocking considering it was a cheap and old, and mine is pretty much new.

Think i'll speak to the people that supplied the monitor then speak to Hyundai.

Its an x90w btw.... *high recommend avoiding this model*
 
Last edited:
Back
Top Bottom