1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Asrock b550m pro4 11beeps post

Discussion in 'Motherboards' started by Matmatty65, 18 Oct 2020.

  1. Matmatty65

    Associate

    Joined: 27 Jul 2020

    Posts: 26

    Built a system last night for the step daughter and was confronted with 11 beeps and no display.

    All the fans,lighting,gpu where moving , I reseated the cpu and tried reseating ram sticks and trying one at a time and different slots. Checked the cabling as it should be. What else can it be? From what I can gather 11 beeps is cache?

    Faulty cpu or mobo? Psu? All brand new
     
  2. mickyflinn

    Capodecina

    Joined: 23 Mar 2011

    Posts: 12,616

    Location: West Side

    What cpu do you have Any bent pins ?

    Eleven short beeps means that the cache memory test has failed.

    Some piece of essential failing hardware is usually to blame for this AMI BIOS beep code. Often times it's the motherboard.

    https://www.lifewire.com/amibios-beep-codes-2624543
     
  3. Matmatty65

    Associate

    Joined: 27 Jul 2020

    Posts: 26

    Yeah I checked the pins when reseating the cpu , all seems fine. R5 3600 is the cpu
     
  4. mickyflinn

    Capodecina

    Joined: 23 Mar 2011

    Posts: 12,616

    Location: West Side

    Last thing you could try is building it outside the case with minimum parts.

    To me it points to the motherboard but I would be tempted to send cpu and motherboard back if you got them from the same place
     
  5. Matmatty65

    Associate

    Joined: 27 Jul 2020

    Posts: 26

    I was thinking faulty mobo. Guess I gotta send it back
     
  6. mapester

    Associate

    Joined: 2 Jun 2010

    Posts: 3

    I had simular problems with Asrock X570M Pro4 board. RMA'd it and Overclockers returned it back to me as not faulty. It turns out from what Ive discovered with my board is that it just doesnt like any Nvidia GPU I try to use in it. I blew the dust off an old AMD R9 290x gpu I had laying around and the board posts everytime now.
     
  7. mickyflinn

    Capodecina

    Joined: 23 Mar 2011

    Posts: 12,616

    Location: West Side

    Wow you joined in 2010 and it's only your second post, welcome back.
     
  8. mapester

    Associate

    Joined: 2 Jun 2010

    Posts: 3

    Lol yes. I do more reading of the forums than I do posting replies. Ive been a customer of Overclockers for a longtime that doesnt post much on the forums