1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ASUS TUF FX505DV Benchmarks

Discussion in 'Laptops & Tablets' started by Steven Rimmington, Oct 12, 2019.

  1. michty_me

    Wise Guy

    Joined: Apr 19, 2012

    Posts: 2,476

    I guess you now need to look into MSI afterburner to run the GPU at an undervolt. Same as myself.
     
  2. snips86x

    Capodecina

    Joined: Nov 14, 2012

    Posts: 16,646

    Location: Close to Swindon, but not Swindon

    I looked at that yesterday. I thinks voltage locked so need to see how to overcome it.
     
  3. michty_me

    Wise Guy

    Joined: Apr 19, 2012

    Posts: 2,476

  4. snips86x

    Capodecina

    Joined: Nov 14, 2012

    Posts: 16,646

    Location: Close to Swindon, but not Swindon

    That looks quite tedious...let me know how you get on.

    In other news, I spent 4 hours playing at -250mv and not a single issue. Laptop probably won't get used again until the weekend so I'll keep going then.
     
  5. michty_me

    Wise Guy

    Joined: Apr 19, 2012

    Posts: 2,476

    I thought it didn't look to bad really. I'll give it a try tonight.
     
  6. Thaifood

    Hitman

    Joined: Aug 8, 2012

    Posts: 556

    [​IMG] heres a couple of scores with no over clocks

    [​IMG]

    [​IMG]
    [​IMG]
     
    Last edited: Oct 21, 2019
  7. Thaifood

    Hitman

    Joined: Aug 8, 2012

    Posts: 556

    hmm trying to get the pictures to come up.. a little slow today i am
     
  8. michty_me

    Wise Guy

    Joined: Apr 19, 2012

    Posts: 2,476

    Well just been playing about with throttlestop and MSI afterburner and after a few trial and errors it appears that with throttlestop only, CPU was hitting near mid 80s with full GPU temps hitting around 75deg with approx 65% GPU usage in game.
    I used Afterburner and limited my GPU voltage to 0.875V with a clock of 1820Mhz. It seems stable enough. Temps now CPU-78deg GPU 68/69Deg with a game at max settings.
     
  9. michty_me

    Wise Guy

    Joined: Apr 19, 2012

    Posts: 2,476

    Thought I would do a heven bench mark run to see if it had any detrimental effect on my GPU after playing with Afterburner.

    Standard setup
    [​IMG]

    Standard but run as soon as booted as everything was cold.
    [​IMG]

    Third run in a row with CPU and GPU undervolt Max voltage 850mV. Notice, The min FPS stutter has gone. Max temp was 73deg. I'll maybe nudge the voltage up a little and test again with a higher clock speed.
    [​IMG]
     
  10. Thaifood

    Hitman

    Joined: Aug 8, 2012

    Posts: 556

    [​IMG]
     
  11. Thaifood

    Hitman

    Joined: Aug 8, 2012

    Posts: 556

    quite impressed with single score
     
  12. MiSJAH

    Wise Guy

    Joined: Nov 30, 2013

    Posts: 1,391

    Location: UK

    Can any laptop benchmarks join this thread or only Asus?
     
  13. michty_me

    Wise Guy

    Joined: Apr 19, 2012

    Posts: 2,476

    I think the OP was mainly interested to see what benchmarks Laptops in the region of £1000 and under were achieving from what I gathered but go ahead.
     
  14. michty_me

    Wise Guy

    Joined: Apr 19, 2012

    Posts: 2,476

    Well I went ahead and repasted anyway as it was open getting a new Nvme 1TB and 2TB SSD fitted.
    Also put K5pro on the vrms with kryonaut on the CPU and GPU.
    Temps from gaming both undervolted dropped.

    Tested with Battlefield 1 on the same missions.

    Before:
    CPU: approx 78deg GPU: approx 72 Deg

    After
    CPU: approx 62deg GPU: approx 58 deg

    Happy with that and barely any fan noise.
     
  15. Steven Rimmington

    Gangster

    Joined: Oct 6, 2019

    Posts: 133

    I think it will be a good idea :)

    Been very impressed with the Ryzen + RTX 2060 combo been playing the new COD and getting excellent performace gaming on my 4K TV also been playing alot of GTA5 in 4K and hitting 40-50FPS in Very High with all the good stuff on, been a very CPU intensive game the 4 core Ryzen is doing well.
     
  16. michty_me

    Wise Guy

    Joined: Apr 19, 2012

    Posts: 2,476

    Nice!! That's impressive. I'm hoping to get the new modern warfare for playing away too. Enjoying this.
     
  17. Steven Rimmington

    Gangster

    Joined: Oct 6, 2019

    Posts: 133

    I am really suprised just how will it plays games for the money I spent. The only issue is battery life! Its poor ha but I guess thats the trade off.
     
  18. michty_me

    Wise Guy

    Joined: Apr 19, 2012

    Posts: 2,476

    Absolutely, it will probably run at a reduced rate due to running on battery. If it's running off the mains you may see a performance increase too.
     
  19. snips86x

    Capodecina

    Joined: Nov 14, 2012

    Posts: 16,646

    Location: Close to Swindon, but not Swindon

    I don't think my undervolt is working. I ran it at -320mv last weekend and the results are the same. Can't see any change to the voltage regulation either.
     
  20. michty_me

    Wise Guy

    Joined: Apr 19, 2012

    Posts: 2,476

    I don't think it is if you are undervolting by that much. It should have blue screened well before that figure. Got any screen shots of Throttle stop?