Can't patch the uxtheme.dll becuase Windows File Protection doesn't activate.

Soldato
Joined
14 Jul 2005
Posts
3,810
Location
Woking
Hi all,

I recently reinstalled Windows and just tried patching the uxtheme.dll with Neowin's UXTheme Multi Patcher. After it's finished patching and you have to wait for Windows File Protection to prompt for the setup cd, file protection doesn't show up and therefore i can't cancel it and the next time i boot the uxtheme patch doesn't work.

I used a custom Windows disk that i made with nLite and i seem to remember choosing the option to patch the uxtheme.dll. It didn't work when i tried some themes which is why i used the multi patcher.

Any help on how to resolve it would be great :) i have a great idea for my theme and desktop just waiting to be used ;)
 
Soldato
Joined
18 Jan 2006
Posts
3,111
Location
Norwich
Hiya,
Sounds to me like you've used an already patched version of UXTheme that doesn't correspond to your system on Nlite. (Most probably going to be a SP level issue)
Not quite sure what you can do about it if WFP doesn't activate; I'd be tempted to find a Linux LiveCD & replace from there.

Cheers

-Leezer-
 
Soldato
OP
Joined
14 Jul 2005
Posts
3,810
Location
Woking
Thanks for the fast responses :)

I'll give replacer a go and then try Linux as i want an excuse to get to use it :)

EDIT: Surely if i use replacer i'll still get the same problem if it's something to do with the wrong uxtheme version? Or am i on the completely wrong track :p

EDIT2: Damn my dodgy spelling in the title, it's too early :D
 
Last edited:
Back
Top Bottom