1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gigabyte X570 Aorus Elite Sleep Problems

Discussion in 'General Hardware' started by Smousie, Aug 26, 2019.

  1. Smousie

    Associate

    Joined: Nov 21, 2011

    Posts: 15

    Hi,

    I have a Gigabyte Aorus Elite X570 motherboard with a AMD 3700x and 2x16GB Corsair Vengeance Pro RGB 3200 memory.

    The issue I experience is unreliable sleep mode. The computer will either not wake up from sleep or more often than not when I get back to my pc the pc have restarted.

    When I look at Windows Event Viewer I can see the following error codes relating to the restart/failed wake up.
    1. Windows failed to resume from hibernate with error status 0xC0000001.
    2. The previous system shutdown at 04:56:42 on ‎26/‎08/‎2019 was unexpected.
    3. The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
    4. The computer has rebooted from a bugcheck. The bugcheck was: 0x0000001a (0x0000000000061941, 0xffffad0a0e1b4644, 0x000000000000000b, 0xfffff30b09153fc0). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: d4b8b0c2-bc64-4649-8d04-7256812a21cd.

    I get these errors randomly, there seem to be a mix of them, each time the sleep cycle would fail with one of those reasons.

    Few things to take note off:
    1. System is stable while in use, not had one hangup/reset/reboot while the system is in use.
    2. The CPU temperature does not go above 70 degrees even when stress testing.
    3. I have run memtest86 and all tests passed without any errors.
    4. I have the latest bios F4J
    5. Memory timings have been changed between default, XMP and overclocked to 3600, I have the same result on all settings.

    Anybody have any ideas?
     
  2. Chris Beard

    Wise Guy

    Joined: Apr 17, 2006

    Posts: 1,439

    Do you have a spare PSU to test with, and have you tried with a fresh Windows install or other OS (perhaps boot from flash drive just for testing)?
     
  3. Smousie

    Associate

    Joined: Nov 21, 2011

    Posts: 15

    It was a fresh install of Win10, sleep never worked from the get go. I don't have a spare psu. There was another person on Reddit that is experiencing the same problem as me.