hanging in windows - hardware or software issue?

15 Feb 2007

i'm experiencin hanging whilst windows is loading, it successfully loads about 1in 2 and it is doing my head in. it hangs when it is loading all the startup apps like imon, ultramon, activesync etc. to the point where it eventually crashes with a frozen screen and i have to reset.

now i have tried several things to try and solve this and also several things have happened.

i thought it was the hard drive as i had 2 olde PATA drives so replaced with a new SATAII WD AAKS 500gb

thought it was lack of ram so upgraded another gig (DDR btw)

still no difference

at this point i had stocked all my overclocks etc to try and bring stability.

still no difference

now before all this happened my 5v line to a molex connector slipped out and failed to start my fan controller which subsequently did not start up my fan on my GFX, i got the nvidia warning about it being off once it got to the threshold.

now culd this be causing the hanging?

from what i've read the other issue could be the PSU becoming unstable i wonder whether this was damaged when my gfx would have been drawing more current when it was over heating plus we have had one or two power cuts due to storms albeit there is a surge protector before the computer.

this is my system:

Asus a8n-sli deluxe
AMD 3500 venice (stock)
Geil 2gb DDR 400 (stock)
XFX 6800gs (PCIe)
Maxtor 80gb SATA
WD 500gb SATA
XFI 7.1 audio
Soundgraph DT-pci
Thermaltake 500w ATX2.0 PSU (i've got a bad feeling what you gonna say about that)

Coolermaster fan controller running
1x 120mm exhaust (CPU exhaust)
1x 120mm intake (HDD)
1x Vf700cu (GFX)
1x 80mm intake (ram)

from the mobo:
1x Zalman 9500 copper thingy (CPU)

Direct from the power supply:
1x 90mm side fan (@5v)

my thinking is that it is either the GFX or the PSU?

what are your thoughts and opinions, any more info don't hesitate to ask and i'll try and find out.


15 Feb 2007
cheers buddy lol!

i found a few errors the main one being khost which turns out ot be 4 on demand!!

also my autoshutdown program had a bogus service root or summats so i've basically uninstalled the prorgrams causing the problems and i'll re install them one by one and test.

it has started up fine the past 2 times so hopefully its just a bit of tweaking with the software etc.

thanks for your help,

Top Bottom