Looking for support : Joomla Coded site hosted on FastHosts Wont Load

Soldato
Joined
21 Apr 2011
Posts
3,136
Hi,

Looking to see if there is anyone who would look to support with getting a site back online for a small club - Payment can be made if needed.

I have reached out to the company who provided the site however am getting no response.

Essentially the site was being hosted on my account at FastHosts.

I have now left the club and advised that I would no longer be hosting the site.

Another member of the club has set up their own fasthosts account. Domains have been transferred successfully.

I downloaded the entire file structure from the hosting account and uploaded this to the new hosting account thinking this would just "work". Alas when visiting the site now it just says "error" and it is beyond my skill level of getting it up and running again.

If someone would be willing to take a look then I am sure the club will pay for the time spent to get it back up and running.

Thanks
 
Soldato
OP
Joined
21 Apr 2011
Posts
3,136
Thanks for the above.

I am getting some support - I did not download the database (I didn't know this was a thing - Just assumed all the website files would be all I would need). Painfully now trying to get the hosting company to see if they can recover a backup, but they are being difficult.

You live and learn.
 
Soldato
OP
Joined
21 Apr 2011
Posts
3,136
Well this is now all sorted.

Thank you MASSIVELY to the forum member who supported me to get this all done...... A huge weight off my shoulders :)
 
Back
Top Bottom