Memory Timing Problems on MSI K8N Neo2 Platinum

Associate
Joined
24 Apr 2006
Posts
146
Location
High Wycombe
Im having memory timing problems on the above mainboard.

Noticed it was running a bit slow and found that although it was running in dual channel mode, I was only getting 52% bandwidth efficiency, and bandwidth scores of ~2,300MB/sec, way lower than it should be. Anyway, I upped the speed to DDR400 with lowest memory settings, and it won't post. All modules should be capable of this, and were running at DDR400 in my old A7V880. Anyone have any ideas why Im having memory problems?

These are the timings for the individual modules from SANDRA:

System Memory Controller
Location : Mainboard
Error Correction Capability : None
Number of Memory Slots : 4
Maximum Installable Memory : 16GB
Bank0/1 - A0 : DIMM 256MB/64
Bank2/3 - A1 : DIMM 256MB/64
Bank4/5 - A2 : DIMM 512MB/64
Bank6/7 - A3 : DIMM 512MB/64


Logical/Chipset 2 Memory Banks
Bank 0 : 512MB DDR-SDRAM 2.5-3-3-7 1CMD
Bank 2 : 512MB DDR-SDRAM 2.5-3-3-7 1CMD
Bank 3 : 512MB DDR-SDRAM 2.5-3-3-7 1CMD
Channels : 1
Speed : 2x 157MHz (314MHz data rate)
Multiplier : 1/14x
Width : 128-bit
Refresh Rate : 6.00µs
Power Save Mode : No
Fixed Hole Present : No

Memory Module 1
Manufacturer : Corsair
Model : CMX256A-3200C2
Type : 256MB DDR-SDRAM
Technology : 8x(32Mx8)
Speed : PC3200U 2.5-3-3-8
Date of Manufacture : 25 December 1999
Set Timing @ 200MHz : 2.5-3-3-8
Set Timing @ 167MHz : 2.0-3-3-7

Memory Module 2
Manufacturer : Kingston
Model : K
Serial Number : 00181000
Type : 256MB DDR-SDRAM
Technology : 8x(32Mx8)
Speed : PC2700U 2.0-2-2-5
Date of Manufacture : 19 March 2003
Set Timing @ 167MHz : 2.0-2-2-5

Memory Module 3
Manufacturer : Nanya
Model : M2U51264DS8HC3G-5T
Serial Number : C9741F13
Type : 512MB DDR-SDRAM
Technology : 16x(32Mx8)
Speed : PC3200U 3.0-3-3-8
Version : 1.0
Date of Manufacture : 06 May 2006
Set Timing @ 200MHz : 3.0-3-3-8
Set Timing @ 167MHz : 2.5-3-3-7

Memory Module 4
Manufacturer : Nanya
Model : M2U51264DS8HC3G-5T
Serial Number : E9741F13
Type : 512MB DDR-SDRAM
Technology : 16x(32Mx8)
Speed : PC3200U 3.0-3-3-8
Version : 1.0
Date of Manufacture : 06 May 2006
Set Timing @ 200MHz : 3.0-3-3-8
Set Timing @ 167MHz : 2.5-3-3-7
 
Associate
OP
Joined
24 Apr 2006
Posts
146
Location
High Wycombe
Thanks for the advice, but didn't work. Now tried it with two modules of each type and they will both post and load windows at DDR400, but not together. With the fast modules got memory speeds of 5,200MB/sec with SANDRA...
 
Soldato
Joined
12 Sep 2003
Posts
10,251
Location
Newcastle, UK
james.miller said:
im pretty sure you need to be running 2t on the memory (CMD) with 4 sticks installed.

That's what I was thinking, but also does it not have to be ran at 333Mhz not 400Mhz. I can't remember exactly, but I thought the earlier rev. core A64 CPU's would run x4 DIMMS but only at 333Mhz. The later rev. core A64 CPU's could do 400Mhz but only with a 2T command rate.

OOOH! Just saw this on MSI's site for you Sijo45....

http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_detail.php?UID=607

^Basically if your running x4 DIMMS of double-sided ram (which I think you are) it has to be ran at 333Mhz (I think 1T should work).

Hope that helps a bit! :)
 
Back
Top Bottom