PC Hangs for no obvious reason?

Soldato
Joined
18 Oct 2002
Posts
10,383
Location
Behind you... Naked!
Right, this PC is a bit of an elderly guy, but he is a darling that I still use almost daily.

SabreTooth 990RX
AMD 9590 @ 4.7
4x8GB Corsair Dominators
ATI Rx580
Creative ZX

root = WD 240GB
/home = WDBlack 2TB
/home/data = WDBlack 2TB

Ok, the system has been rock solid until a month or so ago.
When it started whining about the HD and I did a few tests but the HDs seemed to be fine.
Now, I have 2 main Linux PCs and they are for a few reasons, very much setup to work the same, but with different bits and different distro but the software and data is the same, and so I copied the few files over that were different and I wiped it, and for a simpler bit of fun, I threw Windows onto it for a bit... I did a whole dump load of tests and I pretty much hammered the poor system, and it chugged along and it simply never missed a beat.

I reinstalled Mint Cinnamon v21.1 and set it up as I usually do, and then started to copy the files back onto it.

It kept hanging after a short while of copying.

Again, I looked for errors and found none.

Bugger it, the Hard Disks are a couple of years old, so I will buy a new set for the hell of it.

Its still hanging when copying????

Temps? - No, its staying a fairly good 50c even under load.
RAM? - Ok, thats something I didnt think of, but then its fine under Windows?
So anyway, I will test the RAM individually and so one stick at a time, I ran prime95 and let that run all night hammering the RAM, and each stick did its duty perfectly and over the 4 nights, the RAM had survived the tests perfectly, and so I think the RAM is just fine.

So sod it... I will swap the RAM over anyway.

Still hanging randomly on copying files?

New SATA cables.
Finally , New PSU. or at least I have swapped it. It was a Corsair 850 and now its an MSI 850 and its STILL hanging?

So, what else can be the issue?

Not RAM, Disks, PSU, or Cables??

Oh and I have reset the CMOS and as I said, I have NOT been able to crash in unnder Windows.

Its now got Mint Cinnamon 21.2 on it installed about an hour ago and its crashed twice already trying to put the files back onto it?

Files being copied over the LAN, however it did also crash when copying them from my phone!

Im at a loss?!?!?
 
Soldato
OP
Joined
18 Oct 2002
Posts
10,383
Location
Behind you... Naked!
I know I waffle, so you probably missed it, but its absolutely flawless in Windows... I cannot get it to crash.
Its only Linux that it has this issue? - Hence putting it in the Linux section!

I will however say, that I only had issues with Mint 21.1 and 21.2 and so, just for a trial, I will put on 20 just to try that, but 21.2 seems to be fine on the other machine?
 
Soldato
OP
Joined
18 Oct 2002
Posts
10,383
Location
Behind you... Naked!
Ooookaaaayyyy.

Well, firstly appologies for the delay. Been kind of busy, lost my job ( Well, I walked out but it was only a matter of time ), plus I wanted to give the PC a good run to test it.

What the hell I had been doing ,I simply do not know, but I went into the BIOS to check the Volts, and the CPU was at 5100Ghz!

Yeah, seriously, so I reset it, let it boot up onto the Cinnamon Desktop and I checked the thing and sure enough, Iwas clockign the bloody thing to 5.1Ghz

No wonder it was crashing!!

I was, I will admit, a bit chuffed, and so yeah, I could have upped the volts, but its not a heavy gamer and I dont need masses of power although its already a 4.7Ghz AMD 9590 anyway, so its a hot setup as it is.

I have backed it all to stock, and so far, its been running sweetly for a couple of weeks now withotu a single issue.

So, after all that, I seemed to have clocked it and not realized, or maybe I did the AUTO think without thinking?? I dont know,. its possible cos I am a complete pleb that would do somethign as stupid and then forget I did it, and then whine that its suddenyl gone iffy? ( Like this time perhaps? )

Cheers.
 
Back
Top Bottom