• Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

***The Official 5900X \5950X owners thread***

Caporegime
Joined
24 Dec 2005
Posts
39,866
Location
Autonomy
Please post your settings and benchies here to compare.

If anyone could run R23 for me that would be good to compare it with my old 3900x

8uQSXle.jpg
 
Associate
Joined
13 Sep 2013
Posts
1,625
Location
Aberdeen
Bit of a damp squib this ryzen malarkey. Ripped out the 8700k today and put in the 5900x. Temps fine, no delid required, clocks fine, no random restarts, nothing. Guess I'll just go enable xmp and get some benchmarks done then go play some games... :D
 
Associate
Joined
14 Aug 2017
Posts
1,046
Just installed my 5950x, ran cinebench and the system rebooted near the end :(

Ran the CPU-Z CPU stresser and watched the temps creep up to 86C and then the whole thing throttle back to 500MHz !!

But then I saw just how filthy my AIO radiator was. D'oh. After a quick blast with the canned air I'm now seeing it stable around 70C. Just got a Timespy CPU score of 13842, having done no tweaking at all, and with my RAM at 3200Mhz. No idea if that's good.

Will cinebench again shortly...
 
Associate
Joined
14 Aug 2017
Posts
1,046
j6U1CYB.png

nkJGOXa.png


Two screenshots to show where it come s in the ranking for multi vs single.
I'm sure higher scores are available, I've not done anything to this setup except enable XMP in the BIOS, and my RAM runs at 3200MHz. Plus I'm using an MSI X570-a Pro, which I am reliably informed is a crap motherboard with terrible VRM, whatever that may mean. But the scores seem to be about where they should be.
 
Caporegime
Joined
24 Dec 2005
Posts
39,866
Location
Autonomy
Installed the latest windows updated and chipset drivers...

What speed ram are you using?

I need to get to the bottom of why my score is low....
 
Associate
Joined
14 Aug 2017
Posts
1,046
I’m running 64Gb 3200mhz 16-18-18-38 4x16gb

Mine is 3200MHz as well, and that was the ten minute test where I got the 25509. The RAM is a hyperx part, DDR4-3200 CL16-18-18, and I have 64Gb installed.

I haven't tried PBO. Any time I've tried messing with the RAM timings (when I had the 3800X in here) the machine just wouldn't boot.
 
Soldato
Joined
20 Nov 2005
Posts
4,581
Location
Redditch
That’s really weird, your boosts are better with no PBO, 6 or your cores are over 5ghz where as with PBO only one of your cores boost to 5ghz

AFAIK PBO only affects the all core boost. The PBO run in the 2nd picture I didn't do a single core run so those figures were just windows doing its thing so probably didn't need to boost to it's full potential
 
Soldato
Joined
14 Oct 2007
Posts
6,798
Location
newcastle
AFAIK PBO only affects the all core boost. The PBO run in the 2nd picture I didn't do a single core run so those figures were just windows doing its thing so probably didn't need to boost to it's full potential
Good to know, I though PBO affected both boosts
 
Associate
Joined
14 Aug 2017
Posts
1,046
How are you fine folks enabling "PBO" ?

I just installed the latest Ryen Master and put it on "Auto OC" mode, rebooted and ... performance is terrible. Most cores at 547MHz during Cinebench R23 :eek:

Did multiple runs of the CPU-Z bench, and on one of them it seemed to wake up and get 12k+ on the multi-core, and 678 on single. The rest it just sucked at and the speed of the system as a whole has just gone to hell.
 
Last edited:
Caporegime
Joined
24 Dec 2005
Posts
39,866
Location
Autonomy
Mine is 3200MHz as well, and that was the ten minute test where I got the 25509. The RAM is a hyperx part, DDR4-3200 CL16-18-18, and I have 64Gb installed.

I haven't tried PBO. Any time I've tried messing with the RAM timings (when I had the 3800X in here) the machine just wouldn't boot.


Can you do just one run....and are you running 4 or 2 sticks?
 
Associate
Joined
13 Sep 2013
Posts
1,625
Location
Aberdeen
I'm 19k multi core in r23 with 5900x. Absolutely no clue when it comes to AMD, enabled xmp, changed fclk to 1800. Ran r20/r23. Max core clock seems to be 4950 and on most cores. Temps nice and cool at just over 70deg. Tomorrow will be a day of watching yt vids and having a play with it I think, much learning to be done!
 
Caporegime
Joined
8 Jan 2004
Posts
30,060
Location
Rutland
5900X
1900MHZ IF
3800MHZ CAS 16 2x16GB

PBO on to motherboard values
Curve optimiser set to some random values (-10 good CCD, -30 poor CCD) - I don't understand this yet
Scalar x5

4.35ghz all core
5.15ghz peak boost



Not far off stock 5950X territory.
 
Associate
Joined
14 Aug 2017
Posts
1,046
Can you do just one run....and are you running 4 or 2 sticks?

Yeah, will try now. I am running 4x16Gb of that stuff.

... time passes ...

There we are, single run cinebench R23 results.

emy39bB.png


This is with all OC/PBO/anything disabled because for reasons beyond my understanding, if I enable PBO in bios or in ryzen master, everything goes to **** (except in "Game Mode" where I only have 8 cores active, which is not what I bought this for.)

Just for completeness -
I have 4x16Gb HyperX HX432C16PB3A/16, running in XMP mode at 3200MHz
I have a 5950x with everything stock, with a 240mm AIO (some Gamer Storm "Deep Cool" thing I bought mostly because it's shiny, but it seems pretty effective with some alpenfohn fans attached)
All running on an MSI X570A-Pro

Edit - quick suggestion - your BIOS hasn't auto-deactivated XMP? Mine does whenever I change any hardware, or update the bios version, that and reset the fan profiles...
 
Last edited:
Top Bottom