Turned my PC on today to find Steam and EDGE acting like I've never used them?

Associate
Joined
25 Apr 2009
Posts
164
All settings defaulted and had to sign in again? I have done a Windows malware scan and full Kaspersky scan and found nothing. It is a fresh Windows install about a month ago, I did have a weird thing where Edge was "managed by your organization" when my install was new. And also a problem changing a windows log in screen setting but removing Shutup 10 fixed that.

Should I worry or is this just a Windows brain fart?
 
Associate
OP
Joined
25 Apr 2009
Posts
164
could be a new windows profile was created due to a corrup profile?
assuming it isnt an ex office pc.
No it's my own PC I've had for 17 years. Put a new MOBO/CPU in a few years back, One weird thing I get also updated the RAM and a few GPU upgrades, but it's all mine.

One weird thing I get also is all video will refuse to play. I'll be watching Youtube and it will will no longer play, and all videos from my hard drive will also not play until I restart. It has been this way before I put in a new SSD a month ago. I think it's to do with my SteelSeries audio software, as sometimes I can end that and it fixes it. But the other stuff is all since my new SSD.
 
Associate
OP
Joined
25 Apr 2009
Posts
164
I just remembered Steam crosshair app said I needed to install .NET Runtime so after checking it was OK, I did, and after that my Opentrack headtracking software would take ages to load, I uninstalled .NET with windows then the official uninstall tool, but still Opentrack loads after about 3 mins, when it used to be instant. The next day I wake up to these problems, coincidence?

I downloaded from this link "https://download.visualstudio.micro...c984/windowsdesktop-runtime-8.0.6-win-x64.exe"
 
Back
Top Bottom