Windows Server 2008 VM shared drives and VNC client access no longer available on LAN

itm

itm

Associate
Joined
22 Feb 2011
Posts
199
I run a Windows Server 2008 VM on an ESXi 6.5 host. I have 2 drives shared, with read access for Everyone on the LAN. This share has been working fine for a few years. I also have VNC server installed, for access from VNC clients on the LAN. Both have been working fine for years.

Today I replaced the router which acts as the DHCP server on my LAN. The old router was an Asus RT-AC68U. The new router is a Netgear X4S R7800. They are configured the same way (I replaced the Asus router because it developed a fault).

Since the change I have lost access to the shared drives on the Windows Server VM (e.g. from Windows 10 clients), and I can also no longer connect to it using the RealVNC client on Windows 10 clients that I have been using for years. Both the shares and the VNC servers remain set up correctly on the Windows server.

I can ping the Windows server VM from Windows 10 machines on the LAN. I just can't access the shares or the VNC server. I made no configuration changes to either the ESXi host or the Windows Server VM.

I can still access shares on a Lubuntu VM on the same ESXi host, so there doesn't seem to be a problem with the network adapter on the host.

Any idea what the problem might be?
 

itm

itm

Associate
OP
Joined
22 Feb 2011
Posts
199
Thanks for your reply. I eventually worked it out. There was an IP address conflict on the LAN. Even though the Windows VM had a static VM address, the router had assigned the same IP address to another device (maybe while I was reconnecting the server).

All is working fine now.
 
Back
Top Bottom