3d mark 06 issues?

Soldato
Joined
11 Jun 2005
Posts
2,643
Location
Worcestershire
right, i have an 805 at 4ghz on a p5n32 sli se deluxe, prime stable both cores for 24 hours.. although a little toasty at 65c, here's my boggle:

3d mark 06 crashes out in the cpu tests, all other tests are fine, including the cpu tests in 3d mark 05.. oh, and it isn't throttling down either.

Any views much appreciated
 
Soldato
Joined
30 Jul 2005
Posts
19,553
Location
Midlands
prime is not a very good cpu stability tester. happened to me. my cpu is prime stable at 2970mhz, but its only snm stable at 2920mhz. never used prime for testing the cpu ever again, pointless since snm cand do more in 1 hour than prime could ever do in 36 hours.
 
Soldato
Joined
2 Sep 2006
Posts
13,483
Location
Portland, OR
Cyber-Mav said:
prime is not a very good cpu stability tester. happened to me. my cpu is prime stable at 2970mhz, but its only snm stable at 2920mhz. never used prime for testing the cpu ever again, pointless since snm cand do more in 1 hour than prime could ever do in 36 hours.

link to snm?
 
Man of Honour
Joined
14 Nov 2005
Posts
10,661
Location
Up North
Cyber-Mav said:
prime is not a very good cpu stability tester. happened to me. my cpu is prime stable at 2970mhz, but its only snm stable at 2920mhz. never used prime for testing the cpu ever again, pointless since snm cand do more in 1 hour than prime could ever do in 36 hours.

And I found the opposite to be true with my old opty 170 ;)

I only really use snm to test for heat related stability problems as this heats up the core hotter than most (along with toast).
 
Soldato
OP
Joined
11 Jun 2005
Posts
2,643
Location
Worcestershire
oh yeah, it's snm stable too.. should have mentionned that... although it doesnt seem to be dropping out of 3d mark 06 cpu tests any more at 4ghz, but does at 4.05ghz+... must be a clock issue somewhere along the lines, i'll keep fiddleing :D

Cheers for the feedback guys, much appreciated
 
Back
Top Bottom