1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

    Dismiss Notice

7900GT problem

Discussion in 'Graphics Cards' started by Gaygle, 5 Jun 2006.

  1. Gaygle

    Capodecina

    Joined: 7 Nov 2004

    Posts: 15,372

    Location: East of England

    Ok, my mate just bought a new pc and he started up for first time and got into windows fine etc....anyway, he then right clicked "properties" on the desktop-> settings just to have a look, didn't change much and pressed ok, and his monitor just went blank and came up with 'Video mode not supported' and now when you start his PC the Windows logo comes up with the scrolling bar....then the screen goes black and "Video mode not supported" comes up. Is there any way of fixing this and getting into windows and reseting the graphics settings?! BTW his monitor is a Hyundai Imagequest.
     
  2. chris06

    Gangster

    Joined: 22 Mar 2006

    Posts: 391

    Press f8 when the comp starts to boot up and go into safe mode. It should load up and you will be able to reverse the changes he made :)
     
  3. Gaygle

    Capodecina

    Joined: 7 Nov 2004

    Posts: 15,372

    Location: East of England

    cheers, yeah it just hit me! GOD i am so tired. Cheers anyway!
     
  4. chris06

    Gangster

    Joined: 22 Mar 2006

    Posts: 391

    no probs