Active Desktop Problem

Associate
Joined
1 Jun 2005
Posts
64
Location
Matlock
Every now and then when i start my PC Windows XP loads but the desktop displays a message about active desktop recovery. I've followed the steps to turn it off but it still keeps happening. I tried using Tweak XP to turn it off but that won't do anything to the desktop until active desktop is turned off. BUT i can't find anywhere to turn off active desktop - what am i doing wrong??
 
Man of Honour
Joined
17 Feb 2003
Posts
29,640
Location
Chelmsford
Have you looked in MSCONFIG under startup?


To turn Active Desktop off, right click on an empty space on your desktop and uncheck the "Active Desktop" setting.

Or if you prefer to remove it completely go to control panel and select Add/Remove Programs. Then click on Microsoft Internet Explorer and choose "Remove Windows Desktop Update."



wrong forum btw ;)
 
Associate
OP
Joined
1 Jun 2005
Posts
64
Location
Matlock
Sorry - wasn't sure which forum to post under.

Slight problem with your advice though. If i right-click on windows desktop there is no "Active Desktop" to uncheck.

Secondly there is no Internet Explorer to amend in the add/remove section.

I think my pc is fubar.
 
Man of Honour
Joined
17 Feb 2003
Posts
29,640
Location
Chelmsford
Mr Muppet said:
Sorry - wasn't sure which forum to post under.

Slight problem with your advice though. If i right-click on windows desktop there is no "Active Desktop" to uncheck.

Secondly there is no Internet Explorer to amend in the add/remove section.

I think my pc is fubar.

:confused:

ok i will check later at home.. I still use NT 4 here :D
 
Back
Top Bottom