Annoying PC shutdown problem: part 2

Soldato
Joined
2 Oct 2007
Posts
3,702
Location
Oxfordshire
So, few weeks back before I was unibound, turned itself off. A restart later, the fans were spinning up but nothing on screen. Tested graphics and ram which were fine. Tried taking bios battery out and some other stuff to no avail, kept doing same thing. The lights were on but no one was at home. Assumed problem was with mb/cpu so decided to upgrade to i5. Just after ordering parts I tried pc, it worked fine. Typical piece of (insert names here)

So fast forward to today and with my new mb/cpu/ram/cpu cooler bundle now a few weeks old, it decided to turn itself off again (and when turning back on, it turns on for 10 seconds, turns off and loops) and the only things in here that are the same are hdd (but no time to get to OS screen) graphics card (all green lights) and my corsair modular 520w. Is it dying?? The problem is intimitent, but its done it twice this evening and during nothing partically hard on it (just ie and msn, not even a game)

What do you lot think, what can I do to prove it, worth an RMA (got receipt somewhere!)
 
Soldato
OP
Joined
2 Oct 2007
Posts
3,702
Location
Oxfordshire
Funnily enough I brought this PSU off MM. I just can't think its any of the other items, checking bios temps after and mb and cpu look fine. But why do it randomly in things that won't be pushing the PC much?

And, when it does this 10 second on off loop, does turning it off at the plug for a bit sometimes solve it. I want to think overheating but its in a massive Xigmatek Midguard case now!!
 
Soldato
OP
Joined
2 Oct 2007
Posts
3,702
Location
Oxfordshire
Its still covered under warranty thought which is good. I'll prob have to end up buying one before I get my new one returned. But the problem is it doesn't happen all the time, right now I am typing on this PC so I don't want corsair to return it saying its not broken...
 
Soldato
OP
Joined
2 Oct 2007
Posts
3,702
Location
Oxfordshire
Sent off the RMA, just waiting for a reply now. Guessing an OCZ ModXStream Pro 500w Modular PSU would be a suitable replacement (48701gb, i5 750, 4gb DDR3, P7P55D, 1 HDD, 1 DVD drive, 5 fans)
 
Soldato
OP
Joined
2 Oct 2007
Posts
3,702
Location
Oxfordshire
PC just did it again btw. Was on facebook and messenger and it just turned off. It restarted itself and now didn't get into its silly on and off loop. Kinda wierd....

EDIT: 10 mins later PC locked up so another restart....
 
Last edited:
Soldato
OP
Joined
2 Oct 2007
Posts
3,702
Location
Oxfordshire
Triple post woop woop. Would a surge protector cause something like this?? Only other thing I've just thought off which is new....it locked up after 30 seconds of playing DiRT......

EDIT: So it crash 20 seconds into 1 race, yet after the restart I played for about 30 mins before I got bored lol!!
 
Last edited:
Top Bottom