Anyone currently having Vodafone / Cityfibre issues with Google?

Soldato
Joined
1 Apr 2014
Posts
18,805
Location
Aberdeen
Because I can't get through to Google - and some other sites - on my landline which is Vodafone / Cityfibre but can on my mobile which is EE.
 
Soldato
OP
Joined
1 Apr 2014
Posts
18,805
Location
Aberdeen
@Quartz Have you tried restarting your router so you get a new PPPoE connection?

Yes, I have. I've also tried switching my DNS to 1.1.1.1 (Cloudflare) without improvement

FWIW:

Tracing route to dns.google [8.8.8.8]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms vodafone.broadband [192.168.1.254]
2 11 ms 10 ms 10 ms 90.247.128.1
3 20 ms 20 ms 20 ms 63.130.172.45
4 * * * Request timed out.
5-30 as above
 

Ev0

Ev0

Soldato
Joined
18 Oct 2002
Posts
14,163
Yup general issue, although I have internet now but iMessage isn’t working.

Not a great experience so far 2 weeks in with Vodafone, after a million years with BT/EE with no issues :cry:
 
Soldato
OP
Joined
1 Apr 2014
Posts
18,805
Location
Aberdeen
This is the first time I've had significant issues. What I can and cannot access seems to be random. I can't access Twitter, BBC, Telegraph, Gmail, Guardian, and many others. But I can access OCUK!
 
Soldato
Joined
7 Jun 2020
Posts
3,116
Location
-
Yes, I have. I've also tried switching my DNS to 1.1.1.1 (Cloudflare) without improvement
Well mine went off but as soon I restarted PPPoE it was fine, so was only a minute of downtime for me, that's why I asked.
Weird how you can access OCUK and not other sites.
 
Soldato
Joined
11 Apr 2004
Posts
19,823
For me, routing to Google DNS is still broken

Code:
Tracing route to 8.8.8.8 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  192.168.10.x
  2    <1 ms    <1 ms    <1 ms  10.0.0.x
  3     1 ms     2 ms     1 ms  84.65.128.x
  4     8 ms     8 ms     8 ms  63.130.172.45
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.

Whereas Cloudflare seems ok

Code:
Tracing route to 1.1.1.1 over a maximum of 30 hops

  1     2 ms     2 ms     1 ms  192.168.10.x
  2    <1 ms    <1 ms    <1 ms  10.0.0.x
  3     2 ms     1 ms     1 ms  84.65.128.x
  4     2 ms     2 ms     2 ms  63.130.172.35
  5     2 ms     2 ms     2 ms  90.255.251.37
  6     2 ms     2 ms     3 ms  162.158.72.3
  7     2 ms     2 ms     2 ms  1.1.1.1

Trace complete.

I was using a mix of Google and OpenDNS servers (both unreachable) but since changing to Cloudflare I can access some sites. BBC, Google and Cisco.com are still unreachable though. Even vodafone.co.uk doesn't work for me.

Seeing the **** storm on Twitter is pretty funny. People absolutely losing their minds over this, kicking off that they're losing money or can't work. If your home broadband connection is THAT important to your livlihood, make sure you have a backup plan for when it inevitably goes wrong.
 
Last edited:
Associate
Joined
28 Nov 2011
Posts
1,678
Seems a bit weird how a few of the 'main' providers have had issues over the last month or so

KCOM - Random sites wouldn't load some people didn't have issues. Down for roughly a 12-24 hours
Virgin Media - Similar issues. (Reports of a DDos)
Vodafone. - Same issues.

Probably nothing in it, but just seems a bit random.
 
Last edited:
Back
Top Bottom