Asus P55 Problem

Associate
Joined
10 Oct 2003
Posts
174
Location
Manchester
Hi,

Had no end of problems with my old computer so bought new (as per spec) - have put a new install (xp sp3) on to a new hdd though I cant proceed with installing things as any file i download seems to end up corrupt - along with some other files windows has informed me of (temp net files)

Tried to update the sata drivers from the asus drivers page but it upon install it stops and says 'system does not meet the minimum requirements' :(

Updated the bios but that hasnt helped. Also tried downloading the drivers off the intel site (intel storage matrix drivers) but that didnt work (same error) as didnt installing off different media (cd, usb)

Can anyone suggest anything? Was thinking maybe I needed to have installed sata/raid drivers during xp install but i dont have a floppy drive on me :/

Thanks
 
Associate
OP
Joined
10 Oct 2003
Posts
174
Location
Manchester
Havent run mem test yet.. running the memory at 1333 though and auto voltage but will check bios to make sure its getting enough
 
Associate
OP
Joined
10 Oct 2003
Posts
174
Location
Manchester
Start menu > run > cmd > chkdsk c: /f
Do you want to run on reboot: Y
chkdsk returned no faults - didnt expect any though - existing files on the other hard drives connected to the motherboard run fine

just wondering now whether its more likely to be the network drivers or the sata drivers ?
 
Associate
OP
Joined
10 Oct 2003
Posts
174
Location
Manchester
Latest driver for the ethernet controller is 5.736, which is newer than on Asus support website.
WinXP and Win2K 32/64 Auto Installation Program (SID:1354429) 5.736 2009/9/22
Not sure if direct linking will work: http://www.realtek.com/downloads/RedirectFTPSite.aspx?SiteID=3&DownTypeID=3&DownID=326&PFid=5&Conn=4
Thanks Gzero - unfortunately that link doesnt work - just takes me to the download page - dont suppose i could ask you for directions to that file from the download page? appreciated
 
Top Bottom