Asus P5B bios setting -help please

Associate
Joined
15 Aug 2003
Posts
751
Location
Staffs
I have an Asus P5B and after a pS problem I had to clear the CMOS.
When I now boot up I always get a Micron Raid message asking me to hit a key to continue. If I disable the Micron controller in the bios I can't see my CD drives in windows!
THe SATA drives are on 1 and 3 and my CD/DVD's are on the only IDE available.
I never had this before and I have tried every single bios setting I can think off but I still get the annoying micron raid message at boot up.

How to I disable it and still see my IDE drives?
 
Associate
OP
Joined
15 Aug 2003
Posts
751
Location
Staffs
Well I just re flashed the Bios to the latest version -made sure it was set to IDE and not raid and the message is still there! :confused:

Could this be a windows issue?
 
Associate
Joined
21 Jun 2005
Posts
1,478
Location
Billingham
It's strange how you never used to get the jmicron message, as I believe it's a common 'quirk' of the p5b deluxe, and most (if not all) p5b deluxe owners get the same message when using the JMB363 PATA/SATA controller. The only way to disable it would be to turn off the controller through the bios, but doing so will also disable any drives connected to it.
 
Last edited:
Associate
OP
Joined
15 Aug 2003
Posts
751
Location
Staffs
Bizarre said:
It's strange how you never used to get the jmicron message, as I believe it's a common 'quirk' of the p5b deluxe, and most (if not all) p5b deluxe owners get the same message when using the JMB363 PATA/SATA controller. The only way to disable it would be to turn off the controller through the bios, but doing so will also disable any drives connected to it.


Well I never had it before I changed PS's and cleared the Cmos!


Anyway I've fixed it......I set the controller to IDE and then under boot devices I disabled all butthe HD. I then went and changed the setting "Use current Bios"

Now I don't get a message!
 
Back
Top Bottom