BSOD log what dose it mean?

Permabanned
Joined
6 Feb 2010
Posts
6,140
Location
Barnsley
Any idea what this problem is?


Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 2057

Additional information about the problem:
BCCode: a
BCP1: FFFFFA8208EB5348
BCP2: 0000000000000002
BCP3: 0000000000000000
BCP4: FFFFF80003109024
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\060714-25724-01.dmp
C:\Users\Rig\AppData\Local\Temp\WER-40357-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
 
Permabanned
Joined
6 Feb 2010
Posts
6,140
Location
Barnsley
Random BSOD?
OC'd on multiplier , htref clock or both ?
Is windows still seeing 8Gb?

Was OC'd on multiplier.
yes system see's all 8gb
i had a few BSOD but it was a bad stick of ram, then had none for a week, and today i have about 10 all the same error code

BIOS was reset and the BSOD was still happening, i had just down a fresh install of windows and had about 3 BSCO's when installing. just run MEMTEST86 with no errors
 
Last edited:
Associate
Joined
27 Feb 2014
Posts
2,132
I'd be tempted to just run it with 1 stick of ram for a while or knock the multi down by .5 and see how it goes.
 
Associate
Joined
27 Feb 2014
Posts
2,132
i sould not have to under clock a cpu for it to run fine should i?
Yes anything over its rated speed is a bonus, you're running at 4.2 from your sig. STD is 3.9 on 2 cores, from hwbot avg on air is 4.3 , so some will be better some worse. Mines a lemon unstable at 4.2.
IRL you wouldn't notice any difference if you change it down to 4.0 from 4.2 (5% difference) , only in benchmarking would it be apparent.
 
Permabanned
Joined
6 Feb 2010
Posts
6,140
Location
Barnsley
Yes anything over its rated speed is a bonus, you're running at 4.2 from your sig. STD is 3.9 on 2 cores, from hwbot avg on air is 4.3 , so some will be better some worse. Mines a lemon unstable at 4.2.
IRL you wouldn't notice any difference if you change it down to 4.0 from 4.2 (5% difference) , only in benchmarking would it be apparent.

if you read my post you will see i said i reset bios. all OC's have been removed.
still failing tests and BSOD



Right i have run memtest for a bit and the sticks pass when run in single channel using all 4 slots but fail when in dual channel using any of the slots, could my problem be mismatched ram? or a bad controller on the cpu?

This is after 3 pass's running dual channel

Test1 - errors 0
Test2 - errors 0
Test3 - errors 0
Test4 - errors 0
Test5 - errors 0
Test6 - errors 0
Test7 - errors 9452
Test8 - errors 0
Test9 - errors 1
Test10 - errors 0

Error confidence rate 195
 
Top