1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant boot from CD/USB? (Windows 10) Help?

Discussion in 'Windows & Other Software' started by Sabre_X, Sep 26, 2015.

  1. Sabre_X

    Associate

    Joined: Sep 25, 2015

    Posts: 1

    Hi all. Thanks for all your advice on choosing a laptop last week. I've just bought a Lenovo Yoga 500 15.6" and love the feel and look of it, but I've encountered a problem. The amount of bloatware is rather annoying so I wanted to do what I've always done on previous laptops or PCs of mine. I have a bootable KillDisk CD and a Windows 7 CD, and a USB CD Drive, all of which I've used many times. I usually run KillDisk, wipe all the drives, then install a fresh Windows 7.

    I cannot for the life of me figure out how to get it to boot from CD/USB.

    I've gone into the Advanced Boot Settings in Windows 10 where one can select a device to boot from. I've tried selecting the USB CD Drive, and the Lenovo logo pops up, it hangs for a bit, the disc spins for a bit, then it returns to normal Windows 10.

    I even tried making a bootable USB and booting from that but have encountered the same problem. And it's occurring with both my bootable KillDisk and my bootable Windows 7 disc.

    I've tried going into the UEFI, changed the boot order, and disabled Secure Boot (don't really know what that does), all to no avail.

    I know since Windows 8 it's become harder to install your own OS. An old Windows 8 laptop I had proved a little problematic to boot from disc but it worked in the end. Having no such luck on this machine though!

    Stuck where to go from here, would really appreciate any suggestions!

    Thanks very much x
     
  2. Ken

    Wise Guy

    Joined: Apr 28, 2004

    Posts: 1,013

    Disable UEFI boot/switch to legacy boot. :)
     
  3. Orcvader

    Capodecina

    Joined: Oct 11, 2009

    Posts: 14,088

    Location: Havering

    Or you can leave it on. I had a similar problem, POST was booting too fast to allow it to check if the disk is bootable. In the BIOS there was an option on how long to wait for hotkeys to be pressed (such as boot manager), I set this to 10 seconds which delays the POST and that gave it enough time to realise the disk is bootable.
     
    Last edited: Sep 26, 2015