Cant enable guest networking on time machine

Soldato
Joined
7 Aug 2004
Posts
10,772
As title, when I was setting it up (500GB TM), it did ask once if I wanted to enable guest networking, but I cant seem to find it now in the settings to enable it, can it only be done from the 'outset' as it were ? :(
 
Commissario
Joined
16 Oct 2002
Posts
336,275
Location
In the radio shack
Go into the Airport Utility, click on your Time Capsule and select the Manual Setup button. Once in, you should have a Guest Network option in the bar.

guest-20090927-183635.png


This only seems to work if the TC is your primary network device, the one which issues DHCP etc. I have an Airport Extreme extending my wireless network and it doesn't have the guest bit, but it did when it was the primary device.
 
Soldato
OP
Joined
7 Aug 2004
Posts
10,772
That will be why then, its secondary device, I cant seem to make it assign IP's however automatically if it is the primary, my router is currently assigning IP's and the time machine is in 'bridge mode'

I tried to turn off DHCP in the netgear DG 834G settings and told the TC to assin IP's but it doesnt seem to work ?


Do i have to reserve an I.P address in I.P. setup on the netgear and manually assign an IP address for the TM ?

EDIT: Tried that and the TC is reporting Double NAT error, how do I stop my netgear interfearing with the TC on assigning IP's ?
 
Last edited:
Commissario
Joined
16 Oct 2002
Posts
336,275
Location
In the radio shack
I'm not sure, I never managed to do it when I had a Linksys but essentially you want to use the Netgear as a modem only. I ended up buying a cheapie ADSL modem just for that reason.
 
Soldato
OP
Joined
7 Aug 2004
Posts
10,772
Ok I think iv done it now, I ended up having to put in the DNS servers into time machine and changing the DHCP start and ending address to the 192.168 range (defaults to 300.xxx) now works ?! no idea, but its doing it,lol


FINAL QUESTION: Any way to log what websites and ports 'guest' internet access people go on.
 
Last edited:
Top Bottom