1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't get rid of mysearchdial permanently!!

Discussion in 'Windows & Other Software' started by rosscouk, Jun 28, 2013.

  1. rosscouk

    Gangster

    Joined: May 26, 2008

    Posts: 107

    This is driving me bonkers!! mysearchdial (browser hijacker) keeps on starting a separate tab pointing at itself when I start chrome.

    I am not sure how this infected my PC (win 8 running kaspersky and Chrome) but I thought I could get rid of it quickly enough.

    A quick check online and I did the following

    removed it from programs
    removed it from extensions
    Run spybot search and destroy
    ccleaner
    kaspersky virus checker
    malwarebytes anti-malware
    adwcleaner

    adwclearner finds the little blighter and tells me there is a url which is being restored on start up, so when I start chrome I get a separate tab for mysearchdial. Even when I remove with adwcleaner and restart the machine all seems well, in fact I used Chrome all day to day working from home until 5 mins ago, when, bang, it starts again when starting chrome.

    Any idea how to remove permanently???
    Thanks
     
  2. Sin_Chase

    Capodecina

    Joined: Jan 13, 2004

    Posts: 19,551

    Right Click on your Chrome shortcut and click properties. Check the Target entry and make sure there are no switches which are launching the page.

    It should read:

    "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"

    With nothing else added. Change Drive/path to suit your install.
     
  3. rosscouk

    Gangster

    Joined: May 26, 2008

    Posts: 107

    Thanks for the reply. The target profile looks to be correct.

    I have been doing a bit of a test. If I remove mysearchdial using adwcleaner and reboot my machine I am logged out of google chrome, it is no longer linked automatically with my email. If I don't log in, mysearchdial doesn't reappear. When I log back in, bang, there it is. So its clearly something to do with the google profile. Any more thoughts?
     
  4. koolpc

    Sgarrista

    Joined: Dec 2, 2004

    Posts: 9,568

    Location: Under The Desk, Wales

    Have you tried deleting chrome and then re installing it?
     
  5. d_brennen

    Capodecina

    Joined: Jan 30, 2009

    Posts: 12,942

    Location: Aquilonem Londinensi

  6. rosscouk

    Gangster

    Joined: May 26, 2008

    Posts: 107

    Deleting chrome is my next step.

    I tried rolling back using system restore - still there!
    Just logged onto to my work machine which has chrome installed and its even there!!!

    This has to be something to do with the Chrome profile!!
     
  7. rosscouk

    Gangster

    Joined: May 26, 2008

    Posts: 107

    sorry, d brennen I can't get those links to work.
     
  8. d_brennen

    Capodecina

    Joined: Jan 30, 2009

    Posts: 12,942

    Location: Aquilonem Londinensi

    Type them in then chrome://extensions and chrome://settings/startup, see if there is anything untoward in there
     
  9. rosscouk

    Gangster

    Joined: May 26, 2008

    Posts: 107

    got it! well d brennen did! If I put chrome://settings/startup into Chrome it recorded mysearchdial there, I removed it and job done. Thank you.

    Is it likely to be lurking on the machine elsewhere?
     
  10. d_brennen

    Capodecina

    Joined: Jan 30, 2009

    Posts: 12,942

    Location: Aquilonem Londinensi

    Nah, it's not exactly a browser hijack either, it just set a homepage really. It's a useful feature of Chrome to be able to open several tabs/sites on startup. Saves me plenty of seconds here and there, which all adds up. Shame not enough people know about it, like you! ;)

    Just to be sure, update and run MBAM once more
     


Share This Page