Computer squeaking on shut-down

Soldato
Joined
11 May 2007
Posts
8,949
Location
Surrey
When Vista shuts down and all the components switch off - fans spin down. The last noise my computer makes is a mechanical squeak. I have not been able to isolate what is making the squeak but was wondering if anyone else had the same thing.

It's only happened since I overclocked. Putting it back to stock makes no difference now. I can only think its a fan making that noise as it slows down.
 
Soldato
Joined
10 Nov 2006
Posts
8,552
Location
Lincolnshire
Yes I had the same noise before I upgraded my PSU
I believe the sound comes from your GTX, however when uprating my PSU the sound went away. If you pull one of your power cables out of your GTX and boot up you'll get the same noise
Far as I'm aware it's nothing to worry about, maybe some-one can back that up?
 
Associate
Joined
23 Oct 2004
Posts
530
Location
HW,Bucks
I think it might be your GTX. Dont they make a weird squeeking noise when they arent getting enough power? A friend's PC does the same on startup.

If it is your GTX, then I dont think its anything to worry about.
 
Soldato
Joined
4 Sep 2005
Posts
2,794
It could be the bearings in one of your fans as it comes to a stop. They can often make a strange sound.
 
Associate
Joined
18 Oct 2002
Posts
1,765
Location
Kent, UK
If you have the BIOS set to beep the case's speaker as a warning if the CPU or other fan fails, then it could be beeping for a fraction of a second if one of those fans slows down just before the system shuts down.

I sometimes get this when my system starts up. The BIOS loads just quick enough to give me a quick beep before the CPU fan spins up to full speed.
 
Associate
Joined
16 May 2007
Posts
13
My system does exactly the same thing - it's the GTX. No idea why it does that but when I unplugged the power to it there wasn't any noise.
 
Back
Top Bottom