• Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

Computer won't boot into windows with new GFX card!

Soldato
Joined
30 Jul 2006
Posts
5,527
Location
Leeds Booo..
I have a really frustrating problem and was wondering if anyone can shed some light. I installed a graphics card (4670) to replace an aging x1900xt but when I installed the drivers and CCC and restart the computer it boots up fine till it gets to windows then as soon as the mouse cursor appears it restarts again over and over.

Hardware is a an Asus P5E-VM HDMI mobo, the onboard vga is disabled, cpu is a Q6600.

Anyone know what's causing it to reboot as soon as it hits windows?
 
Soldato
Joined
8 Oct 2010
Posts
22,383
Location
Purley - Croydon
Why not try to use the onboard card to boot up then install the latest drivers and see if that is the problem. Is your PSU ok running the card?
You could also try your old card and see if that boots up. If it does then your card is dead and you should RMA.
 
Soldato
Joined
30 Jul 2006
Posts
5,527
Location
Leeds Booo..
I switched to onboard when my x1900xt was showing lines on boot up and was generally being a nuisance! But onboard was lame and wasn't getting me by so I got a 4670 to do that. The card works fine cos as soon as I installed the drivers and CCC, I booted up dead space to see how it would play. It's when I restarted the computer the problem comes. I've switched back and forth from onboard to discrete but it still ain't working. The new card uses less power then the old one so it can't be that.
 
Top