CS 1.6 running poorly

Associate
Joined
27 Sep 2012
Posts
359
Right, where do I start...

I bought a new computer and ever since I installed CS (1.6) on it it has ran like ****. Basically, if I go towards a wall/box it goes all green and fuzzy, like really glitchy. There's **** loads of screen tearing and jerkiness and the mouse is accelerating like hell (see previous thread) even though all acceleration has been removed from both windows and the game.

It's just not the same

I've tried -

Disabling SLi
Updating drivers
Standard config
Re-installing the game

Any other ideas? Also I should point out I'm using 2 monitors and one of them (my main display) is 120hz. Also, every other modern game is absolutely fine. It's just 1.6.
 

bJN

bJN

Soldato
Joined
23 Nov 2009
Posts
3,675
Location
Norwich
Is it running in OpenGL, D3D or Software mode?
Enabled / Disabled vsync?
The old classic of changing the affinity and process priority of hl.exe?
 
Associate
OP
Joined
27 Sep 2012
Posts
359
Ha :)

Vsync is disable, it's on OpenGL and I've also tried the priority settings.

I have 570 SLi's btw
 
Soldato
Joined
10 Aug 2006
Posts
5,160
Check if your cfg has not defaulted to fps_max "75" if this is a new installation, it should be set to "101".

Another thing to try, if you haven't already done it, is adding the following to the steam short cut to Counter-Strike:

-noforcemparms -noforcemaccel -freq 120

Hopefully that will remove mouse acceleration and force Counter-Strike 1.6 to display 120hz refresh rate, if it isn't already doing it.

Hope this helps.
 
Top Bottom