CS:S graphical glitches

Associate
Joined
16 Nov 2006
Posts
2,220
Location
Cardiff
Just bought CSS today off steam, started playing against a few bots and as you can see from the screenies i'm getting really bad graphical glitches :(

System as in sig, using 94.24 graphics drivers, and have also lowered the video settings ingame, but it has made no difference :(

Any ideas guys ?

http://i207.photobucket.com/albums/bb304/millsy888/cs_compound0002.jpg

http://i207.photobucket.com/albums/bb304/millsy888/cs_compound0001.jpg

http://i207.photobucket.com/albums/bb304/millsy888/cs_compound0000.jpg

In the second link there should be a building there :o

I should also mention i have no trouble running COD2, BF2142 and WoW.
 
Last edited:

Sho

Sho

Soldato
Joined
21 Sep 2006
Posts
4,856
Location
Oldham
hi, have u tried reinstalling the driver, or update dirext x9 or have u check your tempature to your card, are u using xp or vista.
 
Associate
Joined
2 Apr 2007
Posts
2,069
Location
Whitley Bay
if it is a background program affecting this, try closing everything which isnt necessary and leave steam running, always make sure to play with the latest direct x version and your driver for your specified video card.
 
Associate
OP
Joined
16 Nov 2006
Posts
2,220
Location
Cardiff
Well, i've just completed a complete reinstall of XP and just installed steam and CSS (the only thing i have installed apart from drivers etc). And it's still the same, i'm completely stumped as to what this problem could be now :(
 
Associate
OP
Joined
16 Nov 2006
Posts
2,220
Location
Cardiff
I'm near to giving up on this game now. Tried all sorts of help forums for CS:S and no one seems to be able to help :(

Will probably sell my steam account now.
 
Man of Honour
Joined
30 May 2007
Posts
5,682
Location
St A
I'd try reinstalling your steam files before selling if off, see if it makes any difference.

steampowered.com usually has good support for errors, so check that out too.
 
Associate
Joined
27 Oct 2005
Posts
1,170
Location
Auckland, New Zealand
Im at work at the minute, but if you right click on the game or something like that you have the option for checking for errors in the game! i remember the other day a lot of the stuff had pink floors and walls etc then i checked for errors etc and then it worked fine!
 
Associate
Joined
31 Jan 2007
Posts
287
Location
Manchester
johntmanic said:
Im at work at the minute, but if you right click on the game or something like that you have the option for checking for errors in the game! i remember the other day a lot of the stuff had pink floors and walls etc then i checked for errors etc and then it worked fine!

That usually happens when you alt tab out of game. :)
 
Soldato
Joined
22 Sep 2005
Posts
3,267
Location
Manchester
HeX said:
Yup let steam check your content files for errors.

If that doesn't work delete them and redownload them.

file varification is it not?

i had a problem exactly liek this with my first PC, ( lol a geforce 6200... but it was leet cos it had turbo cache ) it would fix by re-installing the game but would come back again.
it seemed the card was at fault.
 
Associate
OP
Joined
16 Nov 2006
Posts
2,220
Location
Cardiff
I verified all the files and it was still the same. Uninstalled CS:S, re-dowloaded, nothing seems to work :(

All temps are fine as well.
 
Last edited:
Back
Top Bottom