Enabling a wireless connection before log on

Associate
Joined
6 Feb 2004
Posts
689
Location
Herts
Been stuck on this one for a while, and as yet have no solution to the problem.

I would like our users with portable computer to be able to log onto our AD domain using their wireless connections, but without using cached credentials.

At the moment I get an error saying domain is unavailable if i try to logon onto the domain with just the wireless nic enabled. I am assuming this is becuase the WPA key and SSID settings are stored within the user profile and are not initiated until the user logs on. But this is no use to me as we utilize a series of logon scripts as well as roaming profiles and both of which are ignored when using cached credentials.

I've got a number of laptops at my disposal but at the moment i am using a Latitude D620 with inegrated Intel wireless. I have tried letting both windows and the intel software manage the connection, as well as setting the "wait for network at computer startup" option witinin GP. But unforutely all this is to no avail :(

I'm figuring that i am not the only one to have come across this and that there certainly must be an answer out there, its that i just can't seem to find it!!

Thanks in advance lads (oh and of course ladies, although i'm sure they are few and far between in the networks forum ;) )

Dan.
 
Soldato
Joined
18 Feb 2006
Posts
8,888
I'm not having much luck finding it. But there is a program out there that makes XP load startup programs before login. This may do what you want it to do.
 

Tui

Tui

Associate
Joined
30 Aug 2004
Posts
174
I've come across this problem before.
Windows Wireless Zero Config usually works, it's just that it tends to try and connect to SSIDs that are broadcast, the strongest signal or open networks - not necessarily the one you want.

Can't check it at the moment but you can change the Intel Manager to not just make a profile active after logging on.
You need to go into Control Panel, Add or Remove Programs, highlight the Intel Connection Manager and click Change. There's an option for having wireless active for logon somewhere in there that needs to be installed.
 
Associate
Joined
6 Feb 2004
Posts
689
Location
Herts
Hi guys.

Both your suggestions work so thanks! Although i could have sworn that i had tried using ns400r's method already?!

Anyhow everything's hunkey dorey now so ta!

Dan.
 
Top Bottom