1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

F@H client help

Discussion in 'Team OcUK Distributed Computing Projects' started by Nix, Nov 26, 2015.

  1. Nix

    Capodecina

    Joined: Dec 26, 2005

    Posts: 19,857

    Hey guys,

    Does anyone know what's going on here?

    I turned my PC on today and the F@H client wouldn't start-up like it normally does.

    I've tried rebooting several times, I've tried disabling the client on start-up and opening it manually and I've even tried uninstalling and reinstalling. It's still not working.

    Any ideas?
     
    Last edited: Nov 26, 2015
  2. andy_taximan

    Wise Guy

    Joined: Apr 20, 2014

    Posts: 1,856

    Location: Herts/uk

    Screen shots and or Logs always help to see whats going on :)
     
  3. Nix

    Capodecina

    Joined: Dec 26, 2005

    Posts: 19,857

    I think I may have accidentally picked up a virus which the AV couldn't fix.

    I've reinstalled the OS and it seems to be working again. :)
     
  4. currob

    Hitman

    Joined: Nov 15, 2011

    Posts: 901

    Location: Stafford

    Nice to hear you got it working :)
     
  5. JTG

    Associate

    Joined: Dec 23, 2015

    Posts: 13

    future reference ...

    (assuming you are using Linux)


    open a terminal window and type

    sudo service FAHClient restart