• Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

FAO: A Random Name

Soldato
Joined
6 Nov 2004
Posts
5,779
Hi mate, I see you achieved 11k with your 256mb x1800xt, did you flash it with the x1800xtpe bios? If not how did you overclock it?
 
Soldato
Joined
7 Oct 2004
Posts
3,151
Location
Manchester
Nope, there was not any flashing involved mate :)

I don't think i'd be able to pull off that score right now, simply for the fact it's actually too warm. This was achived on a cold winters night with my PC on my windowsill :p The GPU temp at idle was about 18 degrees and at full load got to about 36, that's with the stock cooler and fan :)

It's just a case of going to the extremes and doing what you can to get those scores, i had 1.575v going through the core, and after hours of testing found a perfect voltage for my memory which allowed me to run it at the stonking clocks of 920mhz (1840mhz DDR2).

You're not going to get high scores without pushing your hardware and what you have to the very extremes :)

I'm looking to move to water sometime soon, so i'll be seeing if the rig has any more left in it :D

http://forums.overclockers.co.uk/showthread.php?t=17539495&highlight=11032

That's a link to the thread, you can read my experience from when i was scoring about 9k, to the full 11k.

It's all done with ATiTool.
 
Soldato
OP
Joined
6 Nov 2004
Posts
5,779
What programs did you use, what is your exact driver setup? If I overclocking with anything bar CCC overdrive the clocks go back to 475/700 and its peeing me off.
 
Soldato
OP
Joined
6 Nov 2004
Posts
5,779
I swear to you i'm not, a lot of other people are getting this error also.

What i've installed is the .net thingy, and the second one under high speed which is display driver/ati ccc/wdm etc.
Then I run ati tool, and yes it overclocks but when I apply them, they go back down to 475/700 when in 3d games.
 
Soldato
Joined
7 Oct 2004
Posts
3,151
Location
Manchester
Vegeta said:
I swear to you i'm not, a lot of other people are getting this error also.

What i've installed is the .net thingy, and the second one under high speed which is display driver/ati ccc/wdm etc.
Then I run ati tool, and yes it overclocks but when I apply them, they go back down to 475/700 when in 3d games.
Have you disabled the two processes that you need to disable?
 
Associate
Joined
6 Nov 2005
Posts
1,675
Location
Oxford
Vegeta said:
What programs did you use, what is your exact driver setup? If I overclocking with anything bar CCC overdrive the clocks go back to 475/700 and its peeing me off.

I aint read the whole thread so sorry if this has been asked. Have you disabled the ccc services? This randomly happens to me if I use overclock with them on
altho not to the same speeds
 
Soldato
OP
Joined
6 Nov 2004
Posts
5,779
Yeah I have, think I should get rid of CCC and just use display driver and ati tool? Which ATI Tool are you all using.
 
Back
Top Bottom