File Sharing in XP

Permabanned
Joined
31 Jul 2005
Posts
2,592
I have a dual boot setup with XP and Vista. Windows XP has all my files and documents that I want to share across to vista but I cannot access these files in vista as it says I do not have permission.
I have tried going to properties on my documents and sharing but all the options are greyed out.

Does anyone know how to do this?

Thanks
 
Soldato
Joined
27 Apr 2007
Posts
3,107
You need to enable sharing and create a username and password in user manager while you are at it, xp doesnt like sharing anonymously.
 
Associate
Joined
3 Jul 2004
Posts
698
Location
Scottish Borders
With that in mind, it's best to turn "Simple File Sharing" off in XP - I have _no_ idea how to do it in Vista!

In XP navigate (from any explorer type Window - like My Computer) to Tools -> Folder Options -> View -> Advanced Settings and right down the bottom is "Use Simple File Sharing (Recommended)" make sure it's turned off.

You can then either go for mapping drive to Administrative shares (such as \\computername\C$) or manually share stuff out using the folder properties menu.

One other tip, it helps if your XP and Vista accounts have passwords, and it's even easier still if they're the same as Windows will silently pass default credentials in the background before prompting you for a password.

--
Richard
Signature Under Construction
 
Soldato
Joined
18 Oct 2002
Posts
4,562
Location
Ipswich
lee87 said:
...
I have tried going to properties on my documents and sharing but all the options are greyed out.

Does anyone know how to do this?

Thanks

Sound like you have made "my documents" private thats why you can't share it . There should be a tick box just above where the sharing options are greyed out.
 
Back
Top Bottom