First Custom Loop - Slow Progress *BUILT*

Associate
Joined
24 Sep 2020
Posts
317
I’ve been lurking on here for a while so thought I would start a thread detailing my new build I have just started.

I currently have a Lian Li O11d that I was going to water cool but I have decided to go down a different route a do a mini ITX build in the Corsair 280x.

Here’s my current spec
Ryzen 7 3800x
Zotac Trinity 3090
Asus Tuf X-570 WiFi
Corsair RGB ram 3600mhz CL18
Corsair 240mm AIO
Corsair RM850i
Lian Li O11d fully populated with fans and RGB puke

I60RNk0.jpg


My new Corsair 280x case turned up yesterday so I have started planning the build. I’ll be aiming to use 2 x 280mm rads to cool the system and 140mm fans all round. Tubing wise I’ll be using EK’s Matt black soft tube as when done right I think looks great and gives a real nice stealthy look to the build.

Planned spec will be
Gigabyte Aorus Pro B550 ITX Motherboard
Ryzen 7 3800x
Corsair XC7 CPU block
Zotac trinity 3090
EK GPU waterblock with black backplate
Corsair XD3 pump in the back of the case
EK fittings and 10/16mm Black tubing
8 Pack 32gb 3600mhz CL16 ram
Corsair RM850i PSU
2 x EK 280mm rads (top & bottom)
6 x 140mm Be Quiet Silent Wings 3 fans
Corsair Commander Pro

There’s probably some bits I’ve missed off but that’s the plan for now.

And comments or suggestions would be appreciated (this is going to be my second build so please go easy on me)

pAoy3MD.jpg


AlSLtB0.jpg
 
Associate
Joined
22 Oct 2008
Posts
117
Looking good so far, like a small form factor WC build. The zmt matte will be great for a muted industrial style look. Any particular reason you went EK for all your WC parts apart from the CPU block/pump?
 
Associate
OP
Joined
24 Sep 2020
Posts
317
Looking good so far, like a small form factor WC build. The zmt matte will be great for a muted industrial style look. Any particular reason you went EK for all your WC parts apart from the CPU block/pump?

Thanks mate, that’s the exact look I’m after as my current build is quite bright with the RGB. Initial reason for the Corsair block was I didn’t like the chrome on the EK block. But today I saw you can replace the chrome bit on the EK block with a black trim and can get black thumb screws :D so I ordered that this evening. Went for the one with plexi so I can see the fluid moving about
 
Associate
OP
Joined
24 Sep 2020
Posts
317
Another little update

Today my rads and pump res turned up from OCUK

xwcSKeq.jpg


I’m still waiting on my fans to turn up as they were out of stock but should be here at some point next week. For now I decided to do a test fit with a 120mm fan I have held in place. Ermm the fit is very tight, but clearance is clearance

VoI4hRP.jpg


ZOEIFgz.jpg


I also roughly marked out where I need to cut so I can fit the tubes through to the back section. I’ll properly mark and drill this once the fittings turn up

OqdNVNy.jpg


Then this is roughly where the pump res will fit in the back once all is said and done

G0THWO2.jpg


More updates to follow once more stuff starts arriving

Thanks
 
Associate
OP
Joined
24 Sep 2020
Posts
317
Some more parts turned up for the build today.

6 x Arctic P14 PWM fans
EK Pressure tester
Corsair Cable kit
Some small fittings for the drain valve

oZAWi8G.jpg


As I now had the fans in hand I was able to see how close the clearance is between the fans and the motherboard.

Dammmm it’s a tight fit.

nwlUDky.jpg


bJyhUCb.jpg


I also mocked up the drain valve, really happy with this and glad I got this over a traditional lever type valve

cjPG1BW.jpg
 
Soldato
Joined
20 Dec 2006
Posts
3,749
Take your time that first loop build is to be savoured. Only happens once :)
 
Soldato
Joined
22 May 2010
Posts
8,295
Nothing gets the adrenaline going like the first leak test
Nah the first leak test isn't bad, the first proper leak is though haha.

Looking good this, take your time and be patient. If you find yourself running out of time to complete a specific task, just walk away and come back to it with a fresh mind. I've done this so many times, builds can last weeks for me as i need to be able to think straight.

Check once, twice, three times, ask your wife/kids/ stranger off the street to check. Sometimes things can seem okay until you fill it and you realise that the orientation of the blocks or pump isn't efficient and its sucking in air and struggling to push the coolant around.

Check everything.
 
Associate
OP
Joined
24 Sep 2020
Posts
317
So its update time and quite a big one in fact so grab a coffee.

On Thursday I received a shipping notification to say all of my fittings, blocks and tubing + everything else I needed to build the system. This was a lot earlier than originally anticipated as the GPU block wasn't supposed to be available until the end of Jan.

Then Friday morning came around and it all arrived :D

So I commandeered the dining room table to give me plenty of space to get my build on as I am still in the process of decorating my gaming room (ill update on this when its done)

So here is pretty much everything laid out ready to go into the Corsair 280x case.

E96akDC.jpg


First things first was to check for clearance to make sure my planned runs were going to work as I knew the top rad would be very close to the mobo. I didn't however think it was going to be this close :(

MjdViEi.jpg


So back to the drawing board it was, I probably could have called it a day here and looked around for some shorter more compact 90 degree fittings. But I decided to go with plan b.

I decided to rotate the top rad 180 degrees so the fittings would be at the front of the case instead of the back matching the bottom rad.

So I popped both the rad's in with the fittings on so I could again check for clearance and mark up where I needed to drill through the case so I could route the hoses through to the back of the case where the pump res was going to sit.

oN6JQLI.jpg


ScbTUcm.jpg


With both holes drilled (20mm holes) I then attached the hoses to make sure they would pass through without any issues.


Top hole
11Fp0ve.jpg


Bottom hole (no laughing)
3ru0sWx.jpg


I then connected these up to the pump

*The pump is mounted to the inside front of the case using the adjacent bracket supplied with the pump. As the front cover is removeable I was able to mark up where the pump would go and drill through the front to mount the bracket then put the front cover back on and cover up the screws. You would never be able to tell this was how it was mounted, but I did forgot to get a pic of that*

The flow direction I had decided on was

Pump out to Bottom Rad, GPU, CPU, Top Rad then back to the pump

aY4mGI8.jpg



UihXaWm.jpg


Next up was getting the motherboard mounted CPU, CPU block and Ram installed along with the 2 NVME drives I will be using (Sabrent Rocket 256gb Boot, Sabrent Rocket 1tb Games)

I decided on the EK Velocity non RGB Nickel Plexi block for this as I wanted minimal cables and RGB with a nice stealthy black and silver theme. A quick switch over of the OE chrome bezel to the black one I bought makes the block look even nicer in my option.

jId09nK.jpg


K2CVgfk.jpg


I also bought the black precision mounting kit from EK to go with this as well again to keep with the black theme.

XrWiDyq.jpg


It was at this point I hit another speed bump. With the mobo mounted I could no longer get access to or plug in the 8 pin EPS cable to the top of the board as this was now blocked by one of the fans.

YA62mEj.jpg


Not to much drama, out came the Dremel and I trimmed the corner of the fan off and tidied it up with some sand paper and voila.

XNdz9EP.jpg


jk8gHQe.jpg


Up next was stripping down the Zotac 3090 and applying all of the thermal pads and paste for the EK block and back plate. At this point I must say the instructions on EK's website were fantastic and really easy to follow, being a complete novice and this being only the second PC I have built and the first I have water cooled these instructions made it reassuringly simple.

*Never the less still scary*

uRklhFn.jpg


IIdsfUL.jpg


YhiB6Mu.jpg


Boom, now its starting to come together nicely.

Y4MxBoj.jpg


wrf1aJY.jpg


From there I then ran the rest of the hoses to connect up the loop. I had initially planned (Plan B) on running a 90 degree fitting out of the right side of the CPU block to match the 90 going in to the GPU but unfortunately the hose wouldn't clear the ram and I didn't have any M-F extenders so on I went to Plan B 2.0

C6MK4ta.jpg


5WqqwHv.jpg



Cabling then came next. I used the Corsair black braided cables as I am using the Corsair RM850i PSU this made the most sense. I did consider the Cable mod stuff but for the cost I just couldn't justify it.

As I don't like the thick square cable combes that come pre installed on the corsair cables I pushed these as far down the cables as possible to hide them in the back of the case and bought an assortment of cable combs from eBay (about 15 24pin, 8pin & 6pin ones for about £4)

As I really like the look of the bridged PCI-e cables from Cable mod (not spending £80 on one cable though) I took one of the 24pin ATX cable combs and cut it down to suit the 8+8 PCI-e Corsair cables giving it that bridged look.

9dYU2mB.jpg


Xzw6lKB.jpg


Then on to the back where it was starting to look like a spiders nest with all the cables.

jyt7vTA.jpg


Cable management really isn't my strong point but I tried my best to keep it as tidy as possible

1wszBTw.jpg


Once i made sure everything would fit into the back of the case i unplugged all the cables from the PSU and plugged my EK leak tester into the Pump to make sure there were no leaks.

I pumped it up to here and left for about 30 mins and hey presto no drop in pressure at all.

xfOZTn1.jpg


Once the leak test was done I then removed the tester and plugged in my temp sensor that came with the pump/res just so I could keep an eye on fluid temps. The instructions say to only use this on the port on the bottom of the res but as I was using this as my drain port I put the sensor in the side as I couldn't see any reason why it wouldn't work there.

rnrP9Vk.jpg


After that I plugged in my spare 24pin power cable and the bridging plug that came with the pump/res so I could fill the system. This was the most nerve wracking part of the whole process. 1) what if it leaked 2) what if I run the pump dry 3) what if I completely miss the fill port and chuck coolant all over the pc (and the carpet, the Mrs would kill me)

To be honest it wasn't as bad as I first though after the nerves settled. I used EK's cryofuel Blood Red pre mix (I bought 2 litres to make sure I had plenty but only used around 600ml) and used the EK filling bottle to make it as easy as possible.

5-6 cycles of the pump later and the system was full so at this point I left it for 4-5 hours just with the pump running to get any air out the system and make sure it wasn't leaking.



I then moved the system upstairs to my temp gaming room to make sure it would post.

Boom, first time it booted straight it to the bios screen where i updated the mobo bios, set the ram XMP up and selected the correct boot drive as I also have a 1tb Samsung 2.5 SSD in the back and it wanted to boot to that for some reason despite it not have windows on it anymore.

TB8rjXQ.jpg


After a little bit of bench marking and updating drives I popped the side panels on and also wired in my corsair RBG strips to the commander pro as it was a little dark inside the case. I wanted minimal RGB but with how good this thing looks I really wanted to see it all.

I tried a few different colours but I think the final one is my favourite.

2hRPPY5.jpg


o8LglKR.jpg


eIvasmh.jpg


It looks quite blue in the pictures but it is very much crisp icy white.

P1n8yJ5.jpg


And this is why I went with the Blood Red coolant, just for a little subtle flare of colour.

qMr6cm0.jpg


All in all I probably spent about 12 hours over the Friday/Saturday & Sunday putting it together as I really wanted to take my time, not rush it and be 100% happy with it. Overall I am extremely please with how it has turned out and the little deviations along the way have actually turned out better than i think I had originally planned to build the system.

If you've read this far then thanks. I've never done a build or post like this before so feel free to point out any areas of improvement or thing you may have done differently with the build.

Daniel
 
Associate
OP
Joined
24 Sep 2020
Posts
317
Nah the first leak test isn't bad, the first proper leak is though haha.

Looking good this, take your time and be patient. If you find yourself running out of time to complete a specific task, just walk away and come back to it with a fresh mind. I've done this so many times, builds can last weeks for me as i need to be able to think straight.

Check once, twice, three times, ask your wife/kids/ stranger off the street to check. Sometimes things can seem okay until you fill it and you realise that the orientation of the blocks or pump isn't efficient and its sucking in air and struggling to push the coolant around.

Check everything.

Hahaha, fortunately (touch wood) it hasn't leaked yet. Thanks for the advice, but that is exactly what i did. Took my time, thought it through and double and triple checked everything. I hope you like how it turned out
 
Associate
OP
Joined
24 Sep 2020
Posts
317
Small update

Been playing around with fan speeds, pump speeds, overclocks and undervolts to try and find the best balance between performance, temps and noise.

I’ve settled on a slight undervolt on the GPU and no OC just out the box settings for the CPU as this ticks all the boxes for me.

Full out the box settings with pump and fan speeds controlled by Corsair iCue Hydro X presets

Warzone - 3440x1440
Settings - Everything ultra (no film grain or motion blur)
Average FPS 132
CPU Temp - 70c (+/-2)
GPU - 56c (+/-2)
Power Usage - 470w - 490w
Fan speed - 1300rpm
Fluid temp - 43c
Pump speed - 2200rpm

With undervolt on GPU through MSI afterburner, fan speeds manually set using custom curve and pump set to default Corsair Hydro X preset

GPU Voltage - 825mV
Frequency - 1800mhz

Warzone - 3440x1440
Settings - Everything ultra (no film grain or motion blur)
Average FPS 129
CPU Temp - 66c (+/-2)
GPU - 48c (+/-2)
Power Usage - 330w - 360w
Fan speed - 1100rpm
Fluid temp - 40
Pump speed - 2200rpm

Average FPS was for 1 game of warzone so around 20 mins and I started logging temps after I had been playing for around an hour or so, so the system was up to temp.

FPS was measured using MSI afterburner average FPS counter and other data was measured using Corsair iCue software.

Overall the slight undervolt on the GPU has been well worth it in terms of temps and noise. Before the card was clocking to 1950-1985mhz and was getting coil whine which is quite common. With the undervolt I have lost virtually zero performance, gained better thermals and have zero coil whine now.

I did also red a 3D mark demo benchmark (free one from Steam) and I actually only lost around 50 points from my overall score still just above the 17100 mark
 
Associate
OP
Joined
24 Sep 2020
Posts
317
lovely job with a little bit of modding it looks very tidy ! good job !

it looked good before too ha ha

are you actually able to open the ram clip against that fan ?

Thanks, I may end up switching to black hardline further down the line but really happy with it at the moment.

Ermm...... no shouldn’t be an issue. Just means if I need to change them for any reason it’ll be a motherboard out jobbie or undo the top rad and try to slide it over a bit
 
Top Bottom