Ford Focus - Cutting Out

Soldato
Joined
17 Sep 2003
Posts
2,813
Location
Suffolk
Hello Everyone,

My Dad is experiencing a problem with his Ford Focus 1800 Petrol (2001 51). When driving alone the speedo will just drop to 0 and the car feels like its holding back, when you slow down to next Junction it just cuts out. Sometimes this will happen several times in a trip or sometimes its fine for a few weeks before the problem reoccurs.

Does anyone have any experience with this problem?

Thanks,

Michael
 
Associate
Joined
27 Jul 2003
Posts
423
It will be the speed sensor that plugs into the gearbox. I had the same issue on my 2001 1.6

The part costs about £25 (I think) from Ford and another £45 or so to fit it.

Its a pig to get too and can be a mare to remove it.

Andy
 
Soldato
Joined
2 Jun 2003
Posts
8,950
Location
Nottingham
AndyC said:
It will be the speed sensor that plugs into the gearbox. I had the same issue on my 2001 1.6

The part costs about £25 (I think) from Ford and another £45 or so to fit it.

Its a pig to get too and can be a mare to remove it.

Andy

Yup its called the Vehicle Speed Sensor. Cost me £26 at local Ford, some people have been quoted £100 for fitting and part. Luckily i got fitting for £30 for mine.
 
Soldato
OP
Joined
17 Sep 2003
Posts
2,813
Location
Suffolk
Wile E. Coyote said:
My old focus did the same (was company car). Took it into ford and they said they updated the anti stall software, worked fine after that.

Hello mate,

Was this also a Focus of similar age of a different Ford?

Thanks for all your help,

Michael
 
Back
Top Bottom