GTX295 stuttering?

Associate
Joined
27 May 2009
Posts
278
I am playing world of warcraft and getting stuttering with my GTX295.
I have the latest drivers and my HDD has been defragged.
I have single tried the new 190,186 drivers and the the new 191 beta but I still get that stutter.
The framerate analysis is showing a constant 60FPS as I have vsync on but that annoying stutter is still there.
I have also used HD tune on my HDD and it shows it as being healthy.
I have read it could be my PSU but it's a tagan piperock 1100 so that should not be a problem.Although if it's faulty how can I tell if it is?
I wish I got a GTX285.
 
Soldato
Joined
23 Mar 2007
Posts
2,553
Location
Essex
hi mate i have a 260gtx and i had a few probs with the 190+ drivers slowing my gameplay down, went back to the 182.50 and had no problems, the 190's are pretty bugged i would stay clear of them really
 
Associate
OP
Joined
27 May 2009
Posts
278
It's probably the game I mostly notice it now considering I never noticed it before.
 
Associate
OP
Joined
27 May 2009
Posts
278
What I don't understand is if I do a benchmark like the compan of heroes benchmark, it will tell me the game has run a constant 60FPS.
But if it's running a constant 60fps why is it still stuttering?
 
Associate
OP
Joined
27 May 2009
Posts
278
core i7 920 OC'd to 3.2GHz.
I am trying the game on my other HDD.
Wondering if it's caused be a dying drive.
 
Soldato
Joined
15 Jul 2007
Posts
4,873
Location
South West
I am playing world of warcraft and getting stuttering with my GTX295.
I have the latest drivers and my HDD has been defragged.
I have single tried the new 190,186 drivers and the the new 191 beta but I still get that stutter.
The framerate analysis is showing a constant 60FPS as I have vsync on but that annoying stutter is still there.
I have also used HD tune on my HDD and it shows it as being healthy.
I have read it could be my PSU but it's a tagan piperock 1100 so that should not be a problem.Although if it's faulty how can I tell if it is?
I wish I got a GTX285.

hi im sure ive heard that WOW does not like sli and with your GTX 295 thats exactly what the card is running in!
Try and play WOW not is SLI and i bet the stuttering will stop.
 
Associate
OP
Joined
27 May 2009
Posts
278
I have tried with multi gpu disabled and the stuttering is still there.
One thing I noticed is that with vsync disabled I see tearing evrywhere so it could be a 60HZ problem.
 
Top Bottom