Help overclocking i5 2500k

Associate
Joined
26 Aug 2011
Posts
78
I'm Currently running all auto (default), I have just changed voltage to 1.3 and I pushed it to 4.4ghz stable (8h prime)

What should I change in BIOS to get better stability and push it to 4.7-4.9.

1212gl.png


I'm using P8P67 evo.

I'm a bit noobish in overclocking. I'm using noctua nh-d14 (65c max in prime)
 
Soldato
Joined
18 Oct 2002
Posts
3,797
Location
Bristol
I would run 20 passes of LinX first to see if it buckles under that before upp'ing any voltages or frequencies.
 
Associate
OP
Joined
26 Aug 2011
Posts
78
I have completed 20 passes of LinX.

What voltages should I increase or decrease to get higher overclock?

What do you recommend Vcore for 24/7 use?

Is 66c in LinX OK on my Noctua NH-D14. My room temp is 28c :(

Is it normal for CPU - Z to show lowered RAM clocks? (my should run at 1600mhz)
 
Last edited:
Associate
Joined
24 Aug 2011
Posts
723
Location
Nr Winchester
You will be fine temp wise up to 100 degrees, though you really don't want it higher than 80. As for the volts, Intel say no more than 1.38 so keep it below that and it should be fine for 24/7 use.
 
Soldato
Joined
2 Dec 2005
Posts
5,515
Location
Herts
Use about 4 GB of memory in IBT for 10 loops and post a screenie.

The "standard" 1 GB of memory doesn't stress enough.
 
Associate
OP
Joined
26 Aug 2011
Posts
78
1223n.png


I will rise vcore to 1.32 and try to get 4.6.

What about RAM is it normal to show in cpu - z so low clocks?
 
Soldato
Joined
2 Dec 2005
Posts
5,515
Location
Herts
^ That's great, good stability :)

57 GFLOPS is the number to note. With AVX you should be getting 32 times the clockspeed i.e. 4.4*32=140.8 GFLOPS, or more likely in real life some 80% of this, i.e. 112.6. You're getting around half that, which means you're not using AVX.

I thought LinX 0.6.4 used AVX, but perhaps it dopesn't? You will find you get double the GFLOPS, and a more intense stress test, using Intel Burn Test 2.52.

About the mem, 800 MHz 9-9-9-24 is correct I think for that mem :)
 
Associate
OP
Joined
26 Aug 2011
Posts
78
^ That's great, good stability :)

57 GFLOPS is the number to note. With AVX you should be getting 32 times the clockspeed i.e. 4.4*32=140.8 GFLOPS, or more likely in real life some 80% of this, i.e. 112.6. You're getting around half that, which means you're not using AVX.

I thought LinX 0.6.4 used AVX, but perhaps it dopesn't? You will find you get double the GFLOPS, and a more intense stress test, using Intel Burn Test 2.52.

About the mem, 800 MHz 9-9-9-24 is correct I think for that mem :)

I have pushed it to 4.6 @1.32v

25 LinX runs all stable. Then 2hrs of Black Ops. :)


1225v.png


But temperature is getting a bit high :mad:

Now I will do some IBT 2.52 (1hr) and when I'm back form college I will do 8 hrs prime.

Should I push it more? :D If so what volts should I change?

EDIT:
10 runs of IBT I will do 50 more.
1226v.png
 
Last edited:
Associate
Joined
2 Aug 2011
Posts
1,147
Location
Newbury
hi mate. when you put it to 4.6 did u leave the vcore on auto. Was turbo left on. I ask as my 4.4 has auto vcore. Im sure it could go lower. but i don't know how. my temps seem low. So my question is. Can I just put x46 or x48 with auto vcore then work my way down?
 
Soldato
Joined
2 Dec 2005
Posts
5,515
Location
Herts
Yep, fab. GFLOPS over 118 is nice to see. Max temps are a bit funny on core0 though, 10 degrees less is quite large.
 
Associate
OP
Joined
26 Aug 2011
Posts
78
hi mate. when you put it to 4.6 did u leave the vcore on auto. Was turbo left on. I ask as my 4.4 has auto vcore. Im sure it could go lower. but i don't know how. my temps seem low. So my question is. Can I just put x46 or x48 with auto vcore then work my way down?

Hi,

I have changed Vcore to 1.32 (manual)

Raised RAM voltage to 1.51
 
Associate
OP
Joined
26 Aug 2011
Posts
78
Yep, fab. GFLOPS over 118 is nice to see. Max temps are a bit funny on core0 though, 10 degrees less is quite large.

Should I reseat the cooler.
With stock cooler I had all temps almost same (2-3 degrees difference)

I tried to do Prime 95 blend test and I got BSDO (124) after 5 sec after I turned it on. I restarted it and tried to re do it and I got 8 hrs stable... Before that I have done 10 + 50 runs of IBT. Then PC was running for rest of the day games some word, excel and stuff and I had no issues with it.

Should I give it a bit more voltage? Also my vcore voltage goes down when it is under stress can I do something about it?
 
Last edited:
Associate
Joined
27 Dec 2003
Posts
1,994
Location
Worthing
I wouldnt worry about reseating the cooler, maybe try to see if one of the screws needs a little bit more of a tighten compared to the others. Dont worry about the temps either, only IBT/Linx will manage to get the CPU to those temps. Games and other stuff wont come near it :)

And if you are worried about the dipping in voltage, thats normal and you need to set LLC to high/ultra high.
 
Top Bottom