Help with video playback required

Associate
Joined
6 Mar 2006
Posts
39
Hi Guys,

After formatting my hardrives and puting XP back on I'm having a nightmare playing games and some web hosted videos, the system just seems to freeze, if it's a web video it's just the browser that freezes but if it's a game then the whole system, sometimes with a blue screen of death. I'm pretty sure that I'm running the latest drivers for my 6800gs/xt.

I've done a virus scan and checked my cooling and it all seem fine.

Any Ideas?
 

A2Z

A2Z

Soldato
Joined
9 May 2005
Posts
8,930
Location
Earth
if you have 2 sticks of RAM take a stick out and see if it still happens, or swap the RAM around with other RAM you know works
 
Associate
OP
Joined
6 Mar 2006
Posts
39
A2Z said:
if you have 2 sticks of RAM take a stick out and see if it still happens, or swap the RAM around with other RAM you know works

done that and it's still the same, and getting random white lines and corrupted graphics during game play too, any more ideas?
 
Associate
Joined
16 Aug 2006
Posts
1,674
Location
Stoke
GFX problem.. possibly just too damn hot now or its memory has gone. This will cause all sorts of problems you discribe commonly know as 'artifacting'

Do you have another old GFX card you could try or a friends?
 
Associate
OP
Joined
6 Mar 2006
Posts
39
mattpj said:
GFX problem.. possibly just too damn hot now or its memory has gone. This will cause all sorts of problems you discribe commonly know as 'artifacting'

Do you have another old GFX card you could try or a friends?

It was running at 51deg and only at it's enhanced settings, is it ballbagged or could I get an arctic cooler or somthing?
 
Back
Top Bottom