How are my temps...

Soldato
Joined
26 Aug 2004
Posts
3,257
And why does speedfan report my temps higher than TAT/Core Temp? Which one should I believe?

I'm using an Arctic Freezer 7 Pro.

Idle Temps:



Load Temps:

 
Soldato
Joined
18 Aug 2004
Posts
6,739
Location
The Toilet
im using a 4300 and a freezer pro aswell, my temps idle @ 50 and load @ 70 =/

Yours look ok, voltage is v low i must say! Im going to reduce mine a bit more tommorow i think, aswell as reseat the sodding heatsink. Thinking about buying some arctic silver.
 
Soldato
Joined
18 Aug 2004
Posts
6,739
Location
The Toilet
these arctic freezers are supposed to take a while for the compound to harden(increase thermal conductivity) though, so ill give it a chance first. Its always around the 70c mark, no matter what voltage and overclocks i use, so im guess its just a conductivity thing really. 70s hardly going to destroy my system, but itd be nice getting it all running cooler inside.
Currently on the brighter side of 2.9ghz with my 4300 now anyway :D at full load on both cores its currently 71-73 though, scary! im going to have a look inside case 2moro and see if theres any ways i can improve airflow. its a pc-7, wasnt expecting to have to do this :p
 
Soldato
OP
Joined
26 Aug 2004
Posts
3,257
peetee said:
these arctic freezers are supposed to take a while for the compound to harden(increase thermal conductivity) though, so ill give it a chance first. Its always around the 70c mark, no matter what voltage and overclocks i use, so im guess its just a conductivity thing really. 70s hardly going to destroy my system, but itd be nice getting it all running cooler inside.
Currently on the brighter side of 2.9ghz with my 4300 now anyway :D at full load on both cores its currently 71-73 though, scary! im going to have a look inside case 2moro and see if theres any ways i can improve airflow. its a pc-7, wasnt expecting to have to do this :p


70s mark? That's too high. Make sure you've installed the pins fully.
 
Back
Top Bottom