How long without biocide/kill coil

Associate
Joined
23 May 2009
Posts
1,071
Location
Newbury, Berks
Just redone my loop (properly) and now runs úber quiet :)

BUT seemed to have lost my biocide and its Easter Weekend! :mad:

So, how long can I go without issues?? :confused:
 
Soldato
Joined
31 Jul 2004
Posts
12,965
Location
Surrey
or forever in my case, been watercooling 8 years and never used either biocide or a coil thing, never had anything that looks like rot.
 
Last edited:
Soldato
Joined
31 Jul 2004
Posts
12,965
Location
Surrey
nope. I've used a variety of fittings, copper, plastic way back in the day, now compressions. I've used new and 2nd hand blocks, with and without dyes in the water etc.

I stopped being serious about watercooling probably 4 years ago and ever since I've been using pretty basic setups with deionised water and nothing else, I've even drained deionised water out of the loop back into the bottle and used it again when I've done the odd gpu upgrade etc.

I've literally never had an issue. I'm sure the problem exists and all that but I've been seriously careless and never ever had an issue with nasties. I've had issues with practically everything else but never anything alive in there!
 
Associate
Joined
14 Jan 2010
Posts
283
Location
Mid-Wales
This is good to hear matt, I've not been bothering either lately & I also just use deionised water with no extras. I think probably if sunlight reaches it it could go slimy from algae but with the only window in the room facing north its not something I worry about.
 
Soldato
Joined
27 Oct 2005
Posts
2,587
I run a 10gallon res a copper cpu block, alloy mondeo rad and copper gfx blocks, never had any deposits/growth in it whatsoever.
I do have a tiny bit of car antifreeze in it mind.
 
Top Bottom