Internet keeps cutting out

Soldato
Joined
11 Nov 2002
Posts
3,946
Location
West Mids
I'm with ADSL24, and have a Netgear DG834G. Basically my DSL connection slows down over a period of about 30 mins, then it'll cut out and the internet light on the router turns red.

I just turn the router off and back on again and it connects back to normal speed. But it keeps slowing down and cutting out. I've had the internet here for about 4 months, but this has been like this for about a week now.

Any ideas?
 
Soldato
Joined
18 Oct 2003
Posts
19,398
Location
Midlands
What has changed in the last week?

And it would be good to see your router stats after a reset and 30 minutes in (or before it cuts out).
 
Soldato
Joined
12 May 2005
Posts
12,634
Browse to the modem (192.168.0.1)

•Click on Router Status
•Click the "Show Statistics" Button

I googled it for you, with the search term "Netgear DG834G network stats".

I am not sure if that is what applies to you though, I haven't got ADSL nor that router.
 
Soldato
OP
Joined
11 Nov 2002
Posts
3,946
Location
West Mids
Thanks. Here's the stats straight after a reboot:




I think it seems to come to a halt quicker, the more reboots I do? Maybe? I have no idea tbh. Haven't changed anything in my set-up recently.
 
Last edited:
Soldato
OP
Joined
11 Nov 2002
Posts
3,946
Location
West Mids
Bump!

Hey guys, this is still going on. My internet actually died for about 20 mins this evening and it wouldn't come back even after I rebooted the netgear. It finally came back to life. Can anybody help me out. Is this a problem with the router or my connection?

Here's a screenshot of the stats during slowdown of my connection:



and here's a screenshot of when the connection drops and the internet light on the router turns red:

 
Soldato
Joined
18 Oct 2002
Posts
24,918
Tried it plugged into the test socket?

Edit: Are you saying when it's not working it looks like that final pic? There's nothing wrong with the sync. What's the router statistics link say?
 
Soldato
Joined
18 Oct 2003
Posts
19,398
Location
Midlands
Indeed, nothing wrong with the stat images posted. I think he means the other stats page you can get in the netgear router panel.. can't remember where it is though off the top of my head.

According to that image your connection hasnt dropped, so its very odd that your router light turns red.
 
Don
Joined
21 Oct 2002
Posts
46,556
Location
Parts Unknown
^+1

make sure all microfilters are in correctly, try with just one plugged in (ie, unplug all other cables)

try switching the filter with another, they break easily
 
Soldato
Joined
18 Oct 2002
Posts
24,918
If it's the internet light changing colour instead of the ADSL one (look it up in the manual to find out which is which) then it means your session is dropping, not your sync. You'd need to open a support ticket with your ISP to get that resolved.

Don't suppose you have the connection set to dial on demand?
 
Man of Honour
Joined
13 Oct 2006
Posts
83,067
Sounds like the PPP session is dropping - something you will need to get back to your ISP about... however...

I found the .18 (latest official at the time) firmware on the Netgear DG834GT and prolly the G model would drop connections for a pass time :( reflashing it with the older .16 firmware sorted it. So try another router if possible and get onto your ISP and rule that out.
 
Top Bottom