Is it the board or the cpu?

8 Sep 2006
On Ocuk
For atleast 5 months my pc was totaly stable , it then would no longer get past the irq listing screen at boot... I tried flashing and it still occured, thinking it was the ballistix i sent that off it returned and still i could not get past irq listing. I was getting 6 errors every 2secs in memtest.

I put the memory in the yellow slots and it passed and everything was fine for months, but now im getting severe movie stutter , games are hitching. Again thinking it was my ballistix memory i sent that off and bought some g.skill instead , it was still doing it!. I got myself a new psu 700 watt ocz which is top notch yet i was still getting severe stutter and hitching in everything. Then i ended up with freeze ups in games requiring a constant reboot every game i played froze up.

Changed some memory timings and no more freezes I did memtest for 9hrs and it passed completely. Yet still im getting awful movie stutter , game hitchs others stutter or feel slow
and still none of my sticks ballistix or gskill work in the orange slots even with the latest bios and the best psu. I have gone through atleast 12 different memory timings in the orange slots , and alot more for yellow to stop the hitching/stutter and nothing changes.

I was even given advice on other forums of what settings to try yet still NO change, everything everyone has suggested here has not worked.

What happens is in the orange slots , if i go over 220 mhz on the memory i get thousands of errors, if i go under 220mhz i dont get any errors but then windows totaly freezes up with firefox errors , movie errors e.t.c . I even tried instead of default on the cpu overclocking the cpu but keeping the memory below 220 yet it makes NO difference.

I cannot understand is it the dfi board causing it or is it the cpu , as such i cannot afford to do anything i cant even afford at this time delivery.. Because im an aspergers sufferer its causing me alot of fustrations , even one guy i had round to look said " i dont know how you put up with that "

What to do

changed irqs
swap file change
reinstalled os numorus times
disabled services , removing any load up software or background software
overclocked the system,gfx card or put it to default Even underclocked
Changed memory timings
Changed psu 3 times
Different ram
Sound card disabled , sound card acceleration down one notch
Diffferent graphics card
Different hard drive from ide to sata
Different mouse & keyboard
Even changed the room around lol
Used different catalyst drivers and even used different nvidia drivers when i had a nvidia card
dual core patch , optimzer
Everything power wise is plugged into the board
Passed 7hrs of prime
Cpu overclocked - Cpu at default - Cpu underclocked

Last edited:
Top Bottom