Laptop problems

Associate
Joined
13 Sep 2009
Posts
256
Hi, i have the Acer 6930g laptop.

Had it few months now, and at first was fast as anything, has full HD playback. Anyway last week or so, it has got very slow at times, so much so i have done a clean install of Vista twice thinking might be virus.

The battery does not last very long, i would say im getting at most 30 minutes, even though will say 1 hour and X amount of minutes left.

Thats not main issue, recently when watching videos or films online, the picture is freezing and at times making Firefox crash.

HD videos on Youtube or any site, used to run fine, but now are very slow and jumping when playing in HD, this only plays it ok if i turn battery power high performance.

Watching movies even on high performance has come almost impossible in DIVX, it has crashed several times.

Im just wondering if something at fault, i should not have to stick computer on high performance to watch videos.

Any ideas ?
 
Associate
Joined
25 Sep 2009
Posts
3
maby a long shot but try using older drivers, sometimes the latest ones can bug out with some hardware combinations.
 
Associate
OP
Joined
13 Sep 2009
Posts
256
maby a long shot but try using older drivers, sometimes the latest ones can bug out with some hardware combinations.

Funny you mention that, when i done last clean install of Vista, the drivers i downloaded, they stuck on loading(or so screen said) half way through installing them. So i shutdown computer, ready to reinstall them, then noticed they was installed.

Worth a shot so will reinstall them or try older version as you.
 
Soldato
Joined
19 Oct 2002
Posts
8,075
Location
Swindoniantown
I tried the latest nvidia Notebook Graphics Drivers and it caused nowt but problems... Crackling playback, Stuttering Blu-Ray etc over HDMI... so i went back to the original (179's) ones my HP (similar graphics etc..) shipped with and I've had no problems since!...
 
Associate
OP
Joined
13 Sep 2009
Posts
256
For anyone with this problem, it seems it is installing the new drivers. More so the added nvidia physx driver it installs also along with usual Nvidia driver.

Just done clean install, and let windows update the graphic drivers, and does not install the physx driver, and runs fine now.

Good old Nvidia:rolleyes:
 
Top Bottom