My annoyance

Associate
Joined
11 Jul 2011
Posts
1,525
Location
Abertillery - S.Wales
Started at 8am yesterday morning....had a heavy box thrown at my genitals, turned out to be my GPU block :D

Then waited all day till 4pm for my OCUK delivery.....so lets begin, with my very short photo expedition as I was that excited, I forgot to take photos :p

20120413_161413.jpg

All of the junk, lots and lots....and I used all of the tubing....:eek:

20120413_165716.jpg

140mm spectre pros in the roof (had to make some modifications to get the bolts through the holes.

20120413_165724.jpg

280mm rad in the roof......it was tight, had throuble with the CPU 8pin.

20120413_194718.jpg

All hardware in and figuring out where to route the last 2 bits of pipe from the 120rad - GPU - bay res.

20120414_211901.jpg

20120414_211842.jpg

And all finished. Im actually glad the OH talked me into buying pink fluid, red would of looked odd and blue would be too overpowering with the blue LEDS and mobo.


Now just to fix the PSU and pump noise :(
 
Associate
Joined
19 Nov 2011
Posts
151
Location
North East
Nice work! Is that the EK pump anti vibration mount? I couldn't get that thing onto my 4.0 pump and 4.0 Res combo, the screws that came with the res seemed far too short so im only using the thick sponge to rest it on but probably works just as well.
 
Associate
OP
Joined
11 Jul 2011
Posts
1,525
Location
Abertillery - S.Wales
Thanks guys :)

Nice work! Is that the EK pump anti vibration mount? I couldn't get that thing onto my 4.0 pump and 4.0 Res combo, the screws that came with the res seemed far too short so im only using the thick sponge to rest it on but probably works just as well.

It is yes and I couldnt get it on either until I realised I had to unscrew 2 screw from the pump to get it on, but from the manual, its different for the pump and res, you use both of the rubber mounty things.


Looking good :) only thing I'd add/change other than a d5 pump is to put a 90 degree fitting on the inlet from the res on the pump ;)

I'm going to get a new pump, this thing is horrible....so loud, I have to have all my fans on max just not to hear it.
I was going to get a 90°, but read somewhere that they really hinder flow, so the extra pipe seems worth it, next time though, I'm definately getting a 90°.
 
Last edited:
Associate
OP
Joined
11 Jul 2011
Posts
1,525
Location
Abertillery - S.Wales
Little update on the PSU problem, was tlaking to a Corsair rep and he said turn the PSU over and back again and it should work. Supposidly theres something loose in the TX series that gets very hot that bends and causes a short. Flipping the PSU over will move it back into the position it was meant to be.
Odd :p
 
Soldato
Joined
20 Aug 2003
Posts
6,693
Location
Pembrokeshire
Thanks guys :)



It is yes and I couldnt get it on either until I realised I had to unscrew 2 screw from the pump to get it on, but from the manual, its different for the pump and res, you use both of the rubber mounty things.




I'm going to get a new pump, this thing is horrible....so loud, I have to have all my fans on max just not to hear it.
I was going to get a 90°, but read somewhere that they really hinder flow, so the extra pipe seems worth it, next time though, I'm definately getting a 90°.
Mine usually settles down within a day or two, seems that any air bubbles (no matter how small) cause it to make a hell of a noise.
 
Associate
OP
Joined
11 Jul 2011
Posts
1,525
Location
Abertillery - S.Wales
Hopefully your right, I have noticed that if I turn it on its side, the noise dies down, so there is a small amount of vibration contributing.
Any recommendations on a cheap(ish) pump?
 
Soldato
Joined
20 Aug 2003
Posts
6,693
Location
Pembrokeshire
most pumps are rebadged versions of the same thing. The Laing based pumps are best, no question, but not what you'd call cheap when compared to Jingways (EK DCP etc)


what res are you using?
 
Last edited:
Associate
OP
Joined
11 Jul 2011
Posts
1,525
Location
Abertillery - S.Wales
XSPC single bay res....I think I may have mixed the tubing up, but that shouldnt make this short of noise should it?

EDIT: Just read the manual and its all tubed up fine.
 
Last edited:
Associate
OP
Joined
11 Jul 2011
Posts
1,525
Location
Abertillery - S.Wales
I just read online, that even though my setup is optimal for my case without modification, both rads are in the worst positions to bleed. I might have to completely rotate the case to get all the air out.
Ive noticed though, it keeps getting quieter every time I turn it on, but it is still louder than Id like.
Im going to put a DB meter next to it later to see how close it is to 24db.
 
Soldato
Joined
2 Jan 2011
Posts
6,152
Location
Edinburgh, Scotland
try waiting for a few days for it to die down, then decide, but for cheap pumps that are brand new, I'd go for one of those new alphacool pumps that are about the same size as a £2 coin :)
 
Mayhem’s Rep
Vendor Rep
Joined
28 Sep 2010
Posts
1,642
The pump is fine just slow it down. Get a Fan controller and move it 1/2 way down and your noise will disappear. Try and use a 30watt + FC.
 
Top Bottom