My first overclock - advice?

Associate
Joined
13 Nov 2006
Posts
88
Ok i have achieved (i think) my first oc. Here are some pics. Tell me what you think please, have i made much of a difference and is it good?

i simply followed a guide on EVGA forums.



 
Last edited:
Associate
OP
Joined
13 Nov 2006
Posts
88
wow, i just actually checked that cpu-z listing there, how the hell it is running at that i will never know!

But im looking at cpuz right now and it doesnt show those figures
 
Soldato
Joined
4 Nov 2004
Posts
3,040
Location
Norn' Iron'
looks like a new world record lol

dont know whats going on there but something is very wrong, maybe hardware. wait for others to come along and give you more info than i can

right click my computer and go to properties, what speed is shown there? it might say intel 6600 @ 2.4, its not that one, it will be below it, beside the ram
 
Last edited:
Associate
OP
Joined
13 Nov 2006
Posts
88
seems to be, i am going to run 3d mark just now, i only have 1gb corsair (2x512mb)


i get a weird message when i start medieval 2 now, about audio card not support and will run without audio, i never used to get this message.

it also does not open in a full window
 
Associate
OP
Joined
13 Nov 2006
Posts
88
i am seem to be about 55 idle right now, in TAT

now i would presume this probably isnt that great.

I tried 100% workload, and went to 75 pretty quickly, climbed slowly, so i just stopped it at that.

Now considering i currently only have the stock fan on, and thats it, 55 idle is ok? no?

anyway, i will buy a new better fan tomorrow.

Ok, right clicked my computer, shows reading at 3.35ghz.
 
Last edited:
Back
Top Bottom