1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New machine failing to boot 4/5 times

Discussion in 'General Hardware' started by Reezer, 13 May 2006.

  1. Reezer

    Hitman

    Joined: 27 Oct 2002

    Posts: 897

    I've recently build a new machine for a friend and it was all running fine until now when it's started freezing during boot regularly.

    He says he hasn't installed anything since i was there last - if this is true it only has office, nero, acrobat reader, his camera software and printer software installed.

    Any advice on how to diagnose this kind of problem?

    Here is the spec if it helps:

    NEC ND4551 16x16 DVD±RW Dual Layer LabelFlash ReWriter (Black) - OEM (CD-026-NE)

    AMD Athlon 64 X2 Dual Core 3800+ (Socket 939) - OEM (CP-152-AM)

    Asus A8N-E nForce4 Ultra (Socket 939) PCI-Express Motherboard

    HIS Excalibur ATI Radeon X800 GTO ICEQII TURBO 256MB GDDR3 TV-Out/DVI (PCI-Express) - Retail (RX800GTO-256ICEQT) (GX-044-HT)

    Samsung SpinPoint P HD040GJ 40GB SATA-II 8MB Cache - OEM (HD-025-SA)

    Hauppauge WinTV Nova-T PCI Freeview TV Tuner (GX-024-HA)

    Arctic Cooling Freezer 64 Pro CPU Cooler (Socket 754/939/940) (FG-000-AR)

    Antec SLK3000B Midi Tower Case - No PSU (CA-027-AN)

    Tagan TG430-U15 430W ATX2.01 Easycon SLi Compliant Modular Silent PSU

    Logitech Cordless Desktop S 510 - Black/Silver (KB-073-LG)

    Geil 2GB DDR (2x1GB) CAS2


    Thanks in advance
     
  2. Pulseammo

    Wise Guy

    Joined: 10 Jan 2006

    Posts: 1,126

    Location: Glasgow

    At what point does it freeze? During the windows loading screen? You may be able to hit F8 and do the step by step boot to see what its loading or try to get into safe mode to see if it solves anything? Perhaps you should also try to run the disc check on the hard drive if you can.
     
  3. Reezer

    Hitman

    Joined: 27 Oct 2002

    Posts: 897

    Yes, during the windows loading screen. I will try a step by step boot when I go to see him tomorrow.

    Once he's got in after a few reboot it runs absolutely fine until he restarts it...
     
  4. luminous

    Gangster

    Joined: 10 Apr 2006

    Posts: 373

    Location: Edinburgh

    Nice system you made there,its a scunner when you make one for a mate and it doesn`t work as planned!.
    Like pulse said i`d rule out windows probs but i`d flash bios asap(which may cure the problem altogether as there`s probably a few revisions to catch up on).
    I`m presuming he is on internet and has minimal setup of at least firewall (check for free online virus/scan somewhere).
    You also have - latest nforce drivers(did u install ndvidias ide drivers? they can cause problems),xp updates?,dual core patch?.
    If he`s willing i`d grab the pc off him and give you a few days to test at your own leisure good luck