• Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

New Radeon 7000 Striping

CuT

CuT

Associate
Joined
31 Jan 2004
Posts
80
Location
Staffordshire
Hi, I have just brought a new Radeon 7000 for dual display from overclockers but when I have the SVIDEO lead plugged into the back of the card whatever monitor is plugged into the right hand VGA socket then displays everything with a striping effect.

Its as if all the colour is being smudged in a horizontal line across the screen...bit like ghosting.

Has anyone come across this, I dont want to return the card if it can be easily fixed but by the looks of things it may be a faulty card.

When I pull the SVIDEO cable out everything works fine!

Also this error occurs all the time....during bootup also so im guessing its not software based!

THANKS!
 
Associate
Joined
21 Aug 2006
Posts
1,908
Location
Stafford
It sound as though the'right hand' vga is trying to run at the same resolution as the tv-out. Old voodoo cards worked that way as well. Note that running the second vga at tv resolutions and refresh rate can damage them (don't know if it applies to lcd's though.
 

CuT

CuT

Associate
OP
Joined
31 Jan 2004
Posts
80
Location
Staffordshire
Thanks for the reply.

The graphics is setup to run at 1280x1024...do you recon its trying to override this?

The striping happens the second the S-Vid is inserted into the slot. The monitor does not flicker or go off...it switches straight from a normal correct display to this stripped/ghosted one instantly. Surely if the resolution was trying to run at the same as the TV it would go blank for a second or two...
 
Back
Top Bottom