• Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

**Official Unigine Valley Leaderboard**

Associate
Joined
20 Jun 2009
Posts
1,178
Location
Pieland
00004_zps2be3ff99.png



One for the lower end 560TI 1100/1200 i5 [email protected]
 
Last edited:
Soldato
Joined
20 Aug 2006
Posts
9,608
only had a quick play with the 570 SOC replacement for my 480 SOC - but quite surprised how quick it is - all be it a the odd judder as it seems to hit VRAM limit :( (darn)

clocks @ 985/2140 - not too bad for a 570 - max temp after bench was 66C

valley_570.png
 
Last edited:
Soldato
Joined
15 May 2012
Posts
5,810
Location
Louth, lincs
That thing'll clock like a beast when you get it underwater.

hoping so :) those clocks at 1.305v and 1.625v so got quite a bit to go and i can link direct to motherboard and control voltages from there, not sure if it gives anymore that way. Just need the blocks in stock somewhere other than the states, ocuk have informed me they wont be getting any, gutted :(
 
Associate
Joined
23 Apr 2009
Posts
1,279
Location
Hampshire
Last run: 2661 on 2x 6950 @ 6970 990MHz/1450MHz. Not too bad for a pair of 2 year old cards. I only paid £195 for the both of them too. Think that's the absolute most I'll be getting out of these though.

Properly impressed with the 7970 scores here. As obscenely fast as the Titan is, you have to admit that AMD seem to be the choice to go for if you want bang for your buck.

ccP3r84.jpg
 
Associate
Joined
17 Apr 2010
Posts
461
Guys, I need some help! getting some awful results. Got just 1925 with a CF 7950 setup @ 1100/1375, I have checked both GPU's are active i GPU-Z and can see the same utilization on both in MSI AB hardware monitor as well.

I am running an Eyefinity setup but locking it to 1920x1080 fullscreen.

It's almost as though the second card isn't working, as I can run at 6048x1080 and the frame rate is only 10-15 fps lower than at 1080p.

Did a fresh Win 8 x64 install and made no difference. Not sure what to try next?
 
Last edited:
Associate
Joined
17 Apr 2010
Posts
461
Just re-ran the benchmark after enabling AMD Crossfire X even is no predefined profile exists and it made little difference, 1941 this time.

I also noticed that Unigene still only reports 1 GPU in the results pane, this occurs on both Valley and Heaven, but on Heaven I get normal(ish) results.

Is this a CPU bound benchmark at all? To be nearly 2000 points off iTek (granted with a slightly lower OC) is huge.
 
Last edited:
Soldato
Joined
27 Feb 2012
Posts
6,586
Guys, I need some help! getting some awful results. Got just 1925 with a CF 7950 setup @ 1100/1375, I have checked both GPU's are active i GPU-Z and can see the same utilization on both in MSI AB hardware monitor as well.

I am running an Eyefinity setup but locking it to 1920x1080 fullscreen.

It's almost as though the second card isn't working, as I can run at 6048x1080 and the frame rate is only 10-15 fps lower than at 1080p.

Did a fresh Win 8 x64 install and made no difference. Not sure what to try next?

Are you in fullscreen? CF wont enable if it's windowed.
 
Back
Top Bottom